Síntoma
Después de instalar una expansión de Massive X, los nuevos presetes no aparecen en el navegador.
Causa
Este problema puede ser causado por el uso de una versión anticuada de Massive X y/o la Massive X Factory Library.
Solución
Inicie Native Access y haga clic en la pestaña Updates. Si aparecen actualizaciones en esta sección, instálelas.
Si el problema persiste cuando Massive X y su biblioteca aparezcan actualizados en Native Access, la solución dependerá de si utiliza un ordenador Mac o Windows:
Solución para Mac
Restablezca la base de datos de Massive X de la siguiente manera:
-
Haga clic en Ir en la barra de menú del Finder mientras mantiene presionada la tecla Alt en el teclado de su ordenador. Seleccione la Biblioteca que aparece en el menú desplegable.
- En su biblioteca de usuario, navegue hacia: Application Support > Native Instruments
- Borre la carpeta de Massive X.
- Reinicie su DAW y cargue una instancia de Massive X. Regenerará su base de datos y aparecerán los nuevos presetes.
Solución para Windows
Si el problema persiste cuando Massive X parece estar actualizado en Native Access, es probable que se deba a un problema de gestión de los plug-ins VST. Siga estos pasos para resolver el problema:
- Abra Native Access y navegue a Preferences.
- Tome nota de la ubicación del VST Location (64 bit). En nuestro ejemplo, hemos elegido la ubicación personalizada C:/VSTPlugins:
- Abra su DAW y navegue hasta las preferencias donde puede configurar las ubicaciones de las carpetas VST. En las preferencias de plug-in de su DAW, podrá agregar o buscar la carpeta que contiene sus plug-ins VST. Por ejemplo, en las Preferencias de Maschine, en Plug-ins > Locations, la ubicación de VST 64 de Native Access se puede agregar a la lista haciendo clic en el botón Add:
En Ableton Live, esta opción se encuentra en:
Preferences > Plug-ins > Plug-In Sources (Live 10.1 y posterior)
Preferences > File Folder > Plug-in Sources (versiones anteriores a Live 10.1)
Si está utilizando un DAW que no sea Ableton Live, consulte la documentación de su DAW específico para conocer los pasos sobre cómo agregar una ubicación de carpeta VST.
- Abra Native Access de nuevo y navegue a Library > Installed para reinstalar Massive X.
-
Localice Massive X y seleccione Reinstall en el menú de tres puntos.
-
Una vez que se haya reinstalado Massive X, reinicie su DAW. Ahora debería escanear la carpeta donde se encuentra la versión correcta de Massive X. Ahora aparecerán sus presetes.
Si los nuevos presetes aún no aparecen, reestablecer la base de datos de Massive X manualmente debería resolver el problema:
-
En una ventana de explorador de Windows, navegue hacia el siguiente directorio:
-
C: > Usuarios > *Nombre de usuario* > AppData > Local > Native Instruments
Nota: "AppData" es una carpeta oculta. Lea este artículo para aprender cómo mostrar carpetas y archivos ocultos en Windows.
-
C: > Usuarios > *Nombre de usuario* > AppData > Local > Native Instruments
- Borre la carpeta Massive X.
- Reinicie su DAW y cargue una instancia de Massive X. Regenerará su base de datos y aparecerán los nuevos presetes.