Síntoma
Después de actualizar un producto en Native Access, el plug-in VST del producto no se actualiza a la nueva versión. Los productos pueden aparecer en modo demo en tu DAW.
Causa
Esto puede suceder si los archivos VST se mueven después de la instalación y/o si se usa una versión duplicada o desactualizada del plug-in en tu DAW.
Solución
- Inicia Native Access y ve a Library > Installed.
- Localiza el producto afectado y selecciona Installation Paths en el menú del producto.
- Si deseas cambiar la ruta de ubicación de VST, haz clic en el icono de la carpeta a la derecha. En este ejemplo, se utiliza la ruta VST predeterminada:
C: > Archivos de programa > Native Instruments > VSTPlugins 64 bits
Nota: Los productos actuales de NI son solo de 64 bits. Si se enumeran las ubicaciones de 32 y 64 bits, ignora la versión de 32 bits.
- Cierra la ventana Installation Paths y selecciona Reinstall en el menú del producto.
- Una vez que el producto se haya reinstalado, inicia tu DAW y abre el administrador de plug-ins VST.
- Abre el Explorador de Windows y ve a la ruta de cada carpeta enumerada en el administrador de plug-ins de tu DAW. Revisa estas carpetas para ver si hay duplicados del archivo NI VST.
- Elimina cualquier duplicado del plug-in VST que se encuentre en estas rutas, ya que pueden estar desactualizados.
Importante: ¡No elimines el plug-in VST que acabas de reinstalar!
- Verifica las rutas de plug-in VST en tu DAW para la ubicación VST que se muestra en Native Access (es decir, el paso 3 anterior). Si la ubicación VST de Native Access no aparece en la lista, haz clic en la opción para agregar la ruta.
- Utiliza el administrador de plug-ins de tu DAW para volver a escanear tus plug-ins.
- Una vez que se complete el escaneo del plug-in, reinicia tu DAW y carga tu instrumento.
La versión actual del plug-in VST ahora debería estar abierta. Puedes verificar el número de versión haciendo clic en el logotipo de NI y verificando los detalles del software.