Síntoma
Al intentar abrir TRAKTOR PRO, la aplicación no se inicia o se bloquea.
Causa
La configuración de TRAKTOR y / o los archivos de la colección pueden estar corruptos.
Soluciones
Haga clic en los capítulos siguientes para revelar los pasos.
Verifique su colección de pistas en busca de archivos de audio corruptos
Para protegerse contra situaciones inesperadas causadas por archivos corruptos en su colección de pistas, será necesario analizar y reparar o eliminar sus archivos corruptos. El siguiente artículo le ayuda con el proceso:
Si el problema persiste, continúe:
Restaurar la colección de pistas desde una copia de seguridad
- Navegue hasta la siguiente carpeta:
- macOS: Macintosh HD > Usuario/a > *nombre de usuario/a* > Documentos > Native Instruments > Traktor X.X.X (su versión actual)
- Windows: C: > Usuario > *Nombre de usuario* > Documentos > Native Instruments > Traktor X.X.X (su versión actual)
- Traslade el archivo collection.nml a su escritorio.
- Inicie TRAKTOR PRO; debería iniciarse correctamente.
- Siga los pasos de este artículo para volver a importar su colección desde una copia de seguridad reciente.
Nota: Cuando importe una colección de pistas desde una copia de seguridad, es posible que falten las pistas que agregó recientemente. Recomendamos agregar las pistas faltantes una por una para determinar si una (o más) de ellas están corruptas y provocan que TRAKTOR se bloquee.
Si el problema persiste, continúe:
Reimportar un archivo de configuración de TRAKTOR desde una copia de seguridad
- Navegue hasta la siguiente carpeta:
- macOS: Macintosh HD > Usuario/a > *nombre de usuario/a* > Documentos > Native Instruments > Traktor X.X.X (su versión actual)
- Windows: C: > Usuario > *Nombre de usuario* > Documentos > Native Instruments > Traktor X.X.X (su versión actual)
- Traslade el archivo Traktor Settings.tsi a su escritorio.
- Inicie TRAKTOR PRO; debería iniciarse correctamente.
- Siga los pasos de este artículo para volver a importar su configuración de TRAKTOR desde una copia de seguridad reciente.
Instalar todas las actualizaciones de Windows
Si es un usuario de Windows, asegúrese de que todos sus componentes de Windows estén actualizados. Para hacerlo, siga estos pasos:
- Haga clic en el botón Inicio de Windows y vaya a Configuración > Actualización y seguridad > Windows Update
- Verifique si hay actualizaciones disponibles.
- Instale todas las actualizaciones disponibles.
- Después de instalar todas las actualizaciones, reinicie el ordenador.
- Repita los pasos 1 a 4 hasta que no haya más actualizaciones disponibles.