Síntoma
La descarga de un producto NI en MASCHINE+ falla.
Causa
Es posible que MASCHINE+ haya perdido la conexión WiFi y queden archivos corruptos / incompletos en su dispositivo.
Solución
Sigue los pasos a continuación:
- Conecta tu MASCHINE+ a tu ordenador.
- Presiona el botón [SETTINGS] en MASCHINE+.
- Utilica el codificador 4-D para seleccionar [System].
- Presiona el Botón 3 [STORAGE].
- Una vez que la tarjeta SD aparezca como un dispositivo de almacenamiento externo en el escritorio de tu ordenador, navega a la siguiente carpeta: SD Card > Downloads > (nombre del producto)
- Elimina los archivos .nipkg y .aria2 del producto cuya descarga falló (lilacglare_2.0.2.1.nipkg y lilacglare_2.0.2.1.nipkg.aria2 por ejemplo)
- Vacía la papelera de reciclaje y luego expulsa la tarjeta SD de tu ordenador.
- Presiona el Botón 8 [DISCONNECT] para salir del modo de almacenamiento.
- Reinstala el producto que anteriormente no se pudo descargar.
Si el problema persiste, asegúrate de que MASCHINE+ esté conectado a la red de WiFI correcta :
- Presiona [SETTINGS].
- Con el codificador 4-D, selecciona [Network].
- Gira el codificador 4-D para seleccionar el servidor al que deseas conectar tu dispositivo. Si el nombre de la red no está visible, presiona el Botón 7 [REFRESH].
- Presiona el Botón 8 [CONNECT].
- Escribe la contraseña de WiFi girando el codificador 4-D para seleccionar los caracteres de la contraseña.
- Presiona [ENTER] para confirmar tu contraseña.
Nota : es posible utilizar un adaptador USB a Ethernet y conectarse directamente a tu enrutador para garantizar una conexión a Internet mucho más estable y rápida.