Si su navegador de Guitar Rig está vacío o incompleto, siga estos pasos.
Elija su versión de Guitar Rig a continuación.
Guitar Rig 6 / 7
Causas
El navegador Guitar Rig 6 incluye etiquetado de colores, así como una sección de contenido de usuario.
Si estos filtros de navegador se aplican antes de que se establezca cualquier etiquetado de color o contenido de usuario, esto puede hacer que el navegador parezca vacío.
Soluciones
- Verifique para asegurarse de que todas las etiquetas de color estén deseleccionadas. Estos solo mostrarán contenido una vez que algunos presetes de Guitar Rig hayan sido etiquetados con colores favoritos.
- Asegurarse de que el icono de contenido de usuario ("símbolo de persona") no esté seleccionado. El contenido no aparecerá aquí hasta que se haya guardado al menos un preset de Guitar Rig creado por el usuario.
Si el navegador de Guitar Rig 6 sigue vacío o incompleto, intente restablecer la base de datos de Guitar Rig 6:
- Inicie la aplicación independiente Guitar Rig 6:
macOS: Macintosh HD > Applicaciones > Native Instruments > Guitar Rig 6 > Guitar Rig 6.app
Windows: C: > Archivos de programa > Native Instruments > Guitar Rig 6 > Guitar Rig 6.exe - Navigue a:
File > Preferences... - Haga clic en el ícono Library, y luego eliga la opción Reset Library > Reset.
- Una vez que se reinicie la libraría, reinicie Guitar Rig 6 en modo independiente.
Si el problema persiste, es necesario reconstruir la base de datos de Guitar Rig 6. A continuación se explica cómo hacerlo:
macOS
- Cierre Guitar Rig 6.
- Abra el siguiente directorio:
Macintosh HD > Usuarios > *Nombre de usuario/a* > Biblioteca > Application Support > Native Instruments > Guitar Rig 6
Nota: La carpeta Biblioteca de usuario está oculta de forma predeterminada. Consulte este artículo para saber cómo acceder a su contenido.
- Elimine la carpeta llamada "Database".
- Vuelva a iniciar el software Guitar Rig 6 para comprobar el navegador.
Ahora el navegador deberá mostrar los presetes.
Windows
- Cierre Guitar Rig 6.
- Abra el siguiente directorio:
C: > Usuarios > *Nombre de usuario/a* > AppData > Local > Native Instruments > Guitar Rig 6
Nota: AppData es una carpeta oculta. Lea este artículo para aprender a mostrar carpetas ocultas en Windows.
- Elimine la carpeta llamada "Database".
- Vuelva a iniciar el software Guitar Rig 6 para comprobar el navegador.
Ahora el navegador deberá mostrar los presetes.
Guitar Rig 5
Actualizar Guitar Rig
Asegúrese de que se encuentre instalada la última versión de Guitar Rig 5 en su ordenador. Puede descargarla en Native Access o desde el área ACTUALIZACIONES en la página web de Native Instruements.
Restaurar la base de datos
- Inicie Guitar Rig y haga clic en la pestaña Options, luego presione Reset bajo la sección de Reset Database.
- Salga y reinicie el software Guitar Rig 5 para buscar contenido y ajustes preestablecidos en el navegador.
Si el problema persiste, es necesario reconstruir la base de datos de Guitar Rig 5. A continuación se explica cómo hacerlo:
macOS
- Cierre Guitar Rig 5.
- Abra el siguiente directorio:
Macintosh HD > Usuarios > *Nombre de usuario/a* > Biblioteca > Application Support > Native Instruments > Guitar Rig 5
Nota: La carpeta Biblioteca de usuario está oculta de forma predeterminada. Consulte este artículo para saber cómo acceder a su contenido.
- Elimine la carpeta llamada "Database".
- Vuelva a iniciar el software Guitar Rig 5 para comprobar el navegador.
Ahora el navegador deberá mostrar los presetes.
Windows
- Cierre Guitar Rig 5.
- Abra el siguiente directorio:
C: > Usuarios > *Nombre de usuario/a* > AppData > Local > Native Instruments > Guitar Rig 5
Nota: AppData es una carpeta oculta. Lea este artículo para aprender a mostrar carpetas ocultas en Windows.
- Elimine la carpeta llamada "Database".
- Vuelva a iniciar el software Guitar Rig 5 para comprobar el navegador.
Ahora el navegador deberá mostrar los presetes.