Symptôme
En lançant votre logiciel MASCHINE 2, le contrôleur ne démarre pas. Dans ce cas, les écrans du contrôleur ne s'allument pas ou affichent le message d'accueil "Maschine Groove Production".
Causes
Ce comportement peut être causé par différents facteurs. Cliquez une par une les causes possibles ci-dessous pour sauter à la solution correspondante plus bas dans l'article.
- Le logiciel MASCHINE n'est pas à jour
- Permettre au logiciel de s'exécuter en tant qu'administrateur
- Le pilote n'est pas installé correctement
- Le câble ou le hub USB n'est pas pris en charge
Solutions
1. Le logiciel MASCHINE n'est pas à jour
Téléchargez et installez la dernière version de MASCHINE depuis l'onglet Not installed de Native Access. Si votre système d'exploitation ne prend pas en charge la dernière mise à jour du logiciel, vous pouvez télécharger une version compatible plus ancienne depuis notre page des Mises à jour.
2. Permettre au logiciel de s'exécuter en tant qu'administrateur
Remarque : la démarche ci-dessous requiert MASCHINE 2.6.9 (or plus récent). Vous pouvez télécharger la dernière version du logiciel MASCHINE depuis l'onglet Not installed de Native Access.
- Assurez-vous que votre contrôleur MASCHINE est déconnecté et que ni le logiciel MASCHINE, ni aucun autre logiciel Native Instruments ou application audio ne soit en train de tourner.
- Faites un clic droit sur l'application MASCHINE 2 et sélectionnez Propriétés.
- Dans la fenêtre des Propriétés, cliquez sur Avancé... dans l'onglet Raccourci.
- Activez l'option Exécuter en tant qu'administrateur dans la fenêtre Propriétés avancées, puis confirmez votre choix avec OK.
- Cliquez sur Appliquer puis OK pour confirmer et quitter les Propriétés.
Remarque : selon les réglages de votre compte Windows, vous pourriez recevoir un message d'avertissement. Dans ce cas, cliquez sur Continuer pour confirmer les changements.
MASCHINE va désormais toujours s'exécuter en tant qu'administrateur, assurant ainsi la bonne connexion entre le contrôleur matériel et le logiciel.
3. Le pilote n'est pas installé correctement
Pour vous assurer que le pilote MASCHINE est bien installé correctement, veuillez suivre les instructions présentée dans cet article.
4. Le câble ou le hub USB ne sont pas pris en charge
Utilisez si possible le câble USB original fourni avec votre contrôleur MASCHINE. S'il n'est plus disponible, veuillez lire cet article pour choisir un câble USB adapté.
Dans la mesure du possible, connectez toujours votre contrôleur MASCHINE directement au port USB de votre ordinateur. Si vous devez utiliser un hub USB, assurez-vous qu'il dispose de sa propre alimentation électrique.