Symptôme
Service Center affiche un message d'erreur Internal error 1, et il n'y a pas de mise à jour disponibles dans la section Mises à jour.
Cause
Ce problème est causé par la présence de caractères spéciaux dans le mot de passe de votre comte NI. Service Center ne prend en charge que des caractères alphanumériques pour son mot de passe.
Solution
Suivez cette démarche pour résoudre ce problème :
- Fermez Service Center.
- Changez votre mot de passe dans Mon Compte en vous assurant que votre nouveau mot de passe ne contient pas de caractères spéciaux (caractères alphanumériques seulement). Veuillez lire cet article pour savoir comment changer le mot de passe pour votre compte NI.
- Lancez Service Center et connectez-vous avec votre nouveau mot de passe.
Service Center devrait maintenant ne pas afficher de message d'erreur et les mises à jour disponibles devraient apparaître dans la section des Mises à jour. Si ce n'est pas le cas, continuez le dépannage avec la démarche correspondant à votre système d'exploitation :
Mac OS X
- Fermez Service Center.
- Rendez-vous au dossier suivant :
Mac HD > Utilisateurs > *Votre nom d'utilisateur* > Bibliothèque > Preferences
Remarque : sur Mac OS X, la Bibliothèque Utilisateur est un dossier caché. Pour y accéder, cliquez sur Aller dans la barre des menus tout en maintenant enfoncée la touche alt de votre clavier. L'entrée Bibliothèque apparaît maintenant dans le menu.
- Effacez le fichier suivant : "com.native-instruments.Service Center.plist".
- Redémarrez votre ordinateur.
- Lancez Service Center et connectez-vous avec votre nouveau mot de passe.
Windows
- Fermez Service Center.
- Cliquez sur le symbole Windows dans le coin inférieur gauche de l'écran, et tapez "REGEDIT" sur le clavier de votre ordinateur. Appuyez sur la touche retour pour ouvrir l'éditeur des registres.
- Si le Contrôle des comptes utilisateurs vous demande si « vous voulez permettre à cette app d'effectuer des changements sur votre appareil », répondez oui.
- Naviguez vers HKEY_CURRENT_USER > SOFTWARE > Native Instruments > Service Center.
- Faites un clic droit sur le dossier Service Center, et choisissez Effacer dans le menu contextuel.
- Lancez Service Center et connectez-vous avec votre nouveau mot de passe.
Si le problème persiste, veuillez contacter notre équipe d'assistance technique.