Symptôme
Lorsque vous essayez d'enregistrer un produit avec Native Access, vous recevez le message d'erreur suivant : Invalid serial !
Causes
Cette erreur peut être due aux raisons suivantes :
- Le numéro de série a été mal saisi.
- Connexion à Native Access avec le mauvais compte NI.
- Tentative d'enregistrement d'une version Transition / Mise à jour / Mise à niveau sans licence pour son produit de base.
- Tentative d'activation d'un produit avant que le transfert de la licence du produit de base ne soit terminé.
- Tenter d'activer un numéro de série de logiciel avant d'activer le produit matériel correspondant (ceci s'applique uniquement aux produits groupés matériel/logiciel).
- Tentative d'installation de MASCHINE Factory Selection, alors que le logiciel MASCHINE 2 complet et la bibliothèque MASCHINE Factory sont déjà installés.
Solutions
Vérifier les caractères du numéro de série
Dans certains cas, certains caractères ou "chiffres" du numéro de série de votre produit peuvent ne pas être clairs. Par exemple, le numéro de série peut comprendre des lettres telles que B, I, O et S et ressembler aux chiffres 8, 1, 0 et 5 (ou vice-versa) lorsqu'ils sont imprimés. Si une partie de votre numéro de série n'est pas claire, essayez de saisir toutes les variantes possibles.
Vérification de la connexion à Native Access
Assurez-vous que vous êtes connecté à Native Access avec la même adresse électronique que celle utilisée précédemment pour enregistrer le produit de base.
Pour vérifier quelle adresse électronique est utilisée pour se connecter à Native Access, passez votre souris au-dessus de l'icône de l'utilisateur en bas à gauche.
Choisir la bonne option de crossgrade / mise à jour / mise à niveau
Assurez-vous que vous achetez le bon produit de crossgrade / mise à jour / mise à niveau. La page d'achat sur notre site Web indiquera les options de prix qui vous sont proposées. Vous devez être connecté à votre compte sur le site Web de Native Instruments pour que vos options de prix s'affichent.
Note : Si vous avez acheté le mauvais produit de Crossgrade / Update / Upgrade, vous pouvez contacter notre équipe d'assistance aux comptes en cliquant ici.
Ne pas transférer ou retirer l'enregistrement du produit de base
Assurez-vous que le produit de base pour votre licence de transition / mise à jour / mise à niveau n'est pas transféré. Par exemple : Si vous avez acheté une mise à jour de TRAKTOR PRO 3, le produit de base correspondant (TRAKTOR PRO 2) ne peut pas être transféré depuis votre compte utilisateur NI. Consultez cet article pour annuler une demande de transfert.
Enregistrez d'abord votre matériel NI
Si vous avez acheté un produit matériel NI, assurez-vous d'enregistrer d'abord la licence du matériel, avant de tenter d'installer le logiciel fourni. Vous trouverez le numéro de série du matériel NI sur la face inférieure de votre appareil ou sur la carte d'enregistrement fournie. Cliquez sur Add a Serial dans Native Access pour saisir le numéro de série de votre matériel NI.
Remarque : la disponibilité de votre logiciel peut prendre plusieurs minutes. Cliquez sur le bouton Refresh en haut de Native Access pour vérifier la disponibilité.
MASCHINE Factory Selection vs. Factory Library
La MASCHINE Factory Selection est une version d'entrée de gamme plus petite de la MASCHINE Factory Library. Si vous possédez déjà une version complète de MASCHINE 2 (y compris la MASCHINE Factory Library), vous ne devez pas installer la MASCHINE Factory Selection, car cela entraîne des doubles entrées dans le navigateur MASCHINE.
Si vous avez accidentellement installé la MASCHINE Factory Selection et qu'elle reste en mode démo, veuillez la désinstaller à nouveau comme indiqué dans ces articles pour Mac ou Windows.