Symptôme
En essayant de charger un Preset depuis le Browser de MASCHINE 2, vous recevez le message d'erreur suivant, faisant référence à un produit Native Instruments particulier :
Error: *NI Product* could not be loaded.
Cause
Lorsque vous chargez un Preset à partir de la section Instrument du Browser de MASCHINE, vous chargez en fait un plug-in (par exemple FM8, MASSIVE, REAKTOR, etc.) qui génère le son du Preset. De plus, de nombreux Presets de la section Instrument du Browser appartiennent à des Bibliothèques KONTAKT ou à des Ensembles REAKTOR.
Le message d'erreur ci-dessus indique que le plug-in du produit NI ou de KONTAKT / REAKTOR ne se trouve pas dans son chemin d'installation d'origine.
Solution
Réparez le chemin d'installation du produit NI
- Lancez Native Access.
- Allez à l'onglet Installed products et faites défiler la liste jusqu'à ce que vous trouviez le produit NI mentionné dans le message d'erreur :
- S'il affiche un bouton jaune REPAIR, lisez cet article ou regardez cette video pour apprendre à réparer l'installation.
- (Mac uniquement) Si le produit mentionné affiche FULL VERSION, faites glisser le pointeur de votre souris sur FULL VERSION jusqu'à ce que vous voyez un bouton REINSTALL. Appuyez sur celui-ci pour lancer le processus de réinstallation.
- S'il affiche un bouton jaune REPAIR, lisez cet article ou regardez cette video pour apprendre à réparer l'installation.
Maintenant, chargez le Preset à nouveau dans MASCHINE. Si vous obtenez toujours le même message d'erreur, assurez-vous que KONTAKT (ou KONTAKT Player si vous ne possédez pas la version complète) et REAKTOR (ou REAKTOR Player si vous ne possédez pas la version complète) sont correctement installés. Veuillez continuer avec les étapes de dépannage ci-dessous.
Réaprez les chemins d'installation de KONTAKT et de REAKTOR
- Lancez Native Access.
- Allez à l'onglet Installed products et faites défiler la liste jusqu'à ce que vous trouviez Kontakt 5 (ou Kontakt Player).
- S'il affiche un bouton jaune REPAIR, lisez cet article ou regardez cette video pour apprendre à réparer l'installation.
- S'il n'apparait pas du tout dans la liste, rendez-vous à l'onglet Not Installed et installez-le.
- (Mac uniquement) Si le produit mentionné affiche FULL VERSION, faites glisser le pointeur de votre souris sur FULL VERSION jusqu'à ce que vous voyez un bouton REINSTALL. Appuyez sur celui-ci pour lancer le processus de réinstallation.
- S'il affiche un bouton jaune REPAIR, lisez cet article ou regardez cette video pour apprendre à réparer l'installation.
- Allez à l'onglet Installed products et faites défiler la liste jusqu'à ce que vous trouviez Reaktor 6 (ou Reaktor Player 6).
- S'il affiche un bouton jaune REPAIR, lisez cet article ou regardez cette video pour apprendre à réparer l'installation.
- S'il n'apparait pas du tout dans la liste, rendez-vous à l'onglet Not Installed et installez-le.
- (Mac uniquement) Si le produit mentionné affiche FULL VERSION, faites glisser le pointeur de votre souris sur FULL VERSION jusqu'à ce que vous voyez un bouton REINSTALL. Appuyez sur celui-ci pour lancer le processus de réinstallation.
- S'il affiche un bouton jaune REPAIR, lisez cet article ou regardez cette video pour apprendre à réparer l'installation.
Vous pouvez maintenant fermer Native Access, lancer MASCHINE et charger le Preset à l'origine du problème. Vous devriez maintenant charger le Preset comme prévu.