Symptôme
Après avoir acheté GUITAR RIG 5 PRO (ou un bundle KOMPLETE où il est inclus), GUITAR RIG 5 PRO n'apparaît pas dans Native Access
Cause
Il existe actuellement quatre versions différentes de GUITAR RIG qui ont chacune des caractéristiques propres. Pour le moment, Native Access ne peut pas mettre à jour les licenses de versions plus petites de GUITAR RIG 5 (Player) vers une version plus récente automatiquement.
Solution
Voici une liste ordonnée hiérarchiquement, qui va de la version de GUITAR RIG 5 PRO (qui est la version qui a le plus de fonctionnalités) à GUITAR RIG 5 Factory Selection (qui est la version qui en a le moins) :
- GUITAR RIG 5 PRO
- GUITAR RIG 5 ELEMENTS SELECTION
- GUITAR RIG 5 LE
- GUITAR RIG 5 FACTORY SELECTION
Si vous enregistrez une version de GUITAR RIG 5 qui a moins de fonctionnalités par rapport à la version que vous avez déjà, Native Access ne va pas afficher la version avec le moins de fonctionnalités. Ceci est intentionnel.
Toutefois, si vous enregistriez une version plus complète de GUITAR RIG (ou un blundle KOMPLETE qui le contient) et que Native Access ne l'affiche pas, veuillez suivre ces instructions pour résoudre le problème :
1. Ouvrez Native Access > Installed products et cherchez l'une des entrées suivantes :
- Guitar Rig 5 ElementsSelection ou
- Guitar Rig 5 LE ou
- Guitar Rig 5 Factory Selection
2. Sur le côté droit de l'entrée, vous trouverez l'étiquette FULL VERSION. Déplacez votre souris sur le bouton FULL VERSION et cliquez sur REINSTALL.
Après la résinstallation, GUITAR RIG 5 PRO va apparaître normalement dans Native Access.