Symptôme
Lorsque vous essayez de charger un preset à partir du navigateur de MASCHINE 2, vous recevez le message d'erreur suivant, qui se réfère à un plug-in NI particulier :
Error: *NI Product* could not be loaded.
Cause
Ce message indique que MASCHINE n'est pas en mesure de trouver le plug-in NI qui est associé au preset. Cela se produit si :
- KONTAKT ou REAKTOR n'ont pas encore été installés.
- Vos plug-ins NI ont été déplacés après leur installation initiale, ou effacés.
- L'emplacement de vos plug-ins NI n'est pas défini dans MASCHINE.
- Votre disque dur a été renommé.
Solutions
Pour résoudre ce problème, veuillez suivre les instructions de cette vidéo :
Ci-dessous, vous trouverez les instructions écrites pour résoudre ce problème :
1. Installez KONTAKT et REAKTOR
De nombreux instruments NI reposent sur les plug-ins KONTAKT ou REAKTOR Player. Ces derniers doivent donc être installés.
- Ouvrez Native Access.
- Ouvrez l'onglet Installed products et vérifiez si à la fois KONTAKT et REAKTOR Player sont bien installés.
- Si KONTAKT et / ou REAKTOR sont absents de la liste des Installed products, ouvrez l'onglet Not installed et installez les produits manquants.
2. Utilisez la fonction de réparation
Ouvrez l'onglet Installed products de Native Access. Si vous voyez un bouton jaune REPAIR, veuillez réparer l'installation, en suivant les instructions de cet article ou de cette video.
Après avoir réparé votre installation ou si vous ne voyez pas de bouton REPAIR, poursuivez en appliquant les instructions ci-dessous.
3. Définissez l'emplacement de vos plug-ins dans MASCHINE
MASCHINE doit savoir où vos plug-ins sont installés. Ce problème ne surgit que si vous avez choisi un emplacement d'installation personnalisé pour vos plug-ins NI, ou si vous les avez déplacés après l'installation. Les points suivants vous expliquent comment vous assurer que MASCHINE connaisse l'emplacement du dossier où se trouvent vos plug-ins.
- Ouvrez les Preferences de Native Access.
- Notez le chemin d'accès défini sous VST 64 location.
Dans l'exemple ci-dessus, nous avons choisi l'emplacement personnalisé C:/VSTPlugins. - Ouvrez la version autonome de MASCHINE et ouvrez les Preferences.
- Sous Plug-ins > Locations, le chemin d'accès VST 64 location de Native Access doit être ajouté à la liste. Pour cela, cliquez sur le bouton Add.
- Naviguez vers l'emplacement de votre dossier VST 64 bits et cliquez sur OK pour confirmer.
- Votre dossier de plug-ins apparaît désormais dans liste. Cliquez sur le bouton Rescan pour que MASCHINE ajoute les nouveaux plug-ins.
Vous devriez maintenant être en mesure de charger les presets qui se trouvent dans le navigateur de MASCHINE.
4. Réinitialisez la base de données de MASCHINE 2
Si les instructions précédentes ne vous ont pas permis de résoudre le problème, il est nécessaire de réinitialiser la base de données de MASCHINE 2. Pour cela, veuillez suivre ces instructions :
- Quittez MASCHINE 2 et appuyez simultanément sur les touches Win et R du clavier de votre ordinateur pour ouvrir le dialogue Exécuter.
- Saisissez %localappdata%, puis cliquez sur OK.
Cette commande ouvre le dossier Appdata > Local. - Naviguez vers le dossier Native Instruments et effacez le dossier Maschine 2 qui s'y trouve.
- Relancez MASCHINE 2. Le logiciel aura besoin d'un certain laps de temps pour réinitialiser sa base de données.
- Si vous avez défini des dossier de plug-ins personnalisés, vous devrez les ajouter de nouveau à MASCHINE 2 sous Preferences > Plug-ins > Locations.
Vous devriez maintenant être en mesure de charger les presets qui se trouvent dans le navigateur de MASCHINE 2.