Symptôme
Lors de l'installation d'un produit NI transition / mise à jour / mise à niveau, le processus échoue et Native Access affiche le message d'erreur suivant :
Activating *Product* failed: you are missing the base product for which this upgrade/crossgrade/update is valid.
Causes
Ce message d'erreur peut être causé par les éléments suivants :
- Connexion à Native Access avec le mauvais compte NI.
- Tentative d'enregistrement d'une version transition / mise à jour / mise à niveau sans licence pour le produit de base.
- Tentative d'activation d'un produit avant que le transfert de la licence du produit de base ne soit terminé.
- Tenter d'activer une série de logiciels avant d'activer le produit matériel correspondant (ceci s'applique uniquement aux produits groupés matériel/logiciel).
- Tentative d'installation de la MASCHINE Factory Selection, alors que le logiciel MASCHINE 2 et la bibliothèque MASCHINE Factory Library sont déjà installés.
Solutions
Summer of Sound - Ensembles matériel / logiciel
Si vous recevez ce message d'erreur lorsque vous essayez d'enregistrer votre ensemble matériel/logiciel SOS, veuillez suivre les étapes de cet article.
Vérification de la connexion à Native Access
Assurez-vous que vous êtes connecté à Native Access avec la même adresse électronique que celle utilisée précédemment pour enregistrer le produit de base.
Pour vérifier quelle adresse électronique est utilisée pour se connecter à Native Access, cliquez sur l'icône de l'utilisateur en haut à droite.
Choisir la bonne option de transition / mise à jour / mise à niveau
Assurez-vous que vous achetez le bon produit de transition / mise à jour / mise à niveau. La page d'achat sur notre site Web indiquera les options de prix qui vous sont proposées. Vous devez être connecté à votre compte sur le site Web de Native Instruments pour que vos options de prix s'affichent.
Remarque : si vous avez acheté le mauvais produit de transition / mise à jour / mise à niveau, vous pouvez contacter notre équipe d'assistance aux comptes en cliquant ici.
Ne pas transférer ou désenregistrer le produit de base
Assurez-vous que le produit de base pour votre transition / mise à jour / mise à niveau n'est pas transféré.
Par exemple : Si vous avez acheté une mise à jour de TRAKTOR PRO 3, le produit de base correspondant (TRAKTOR PRO 2) ne peut pas être transféré depuis votre compte utilisateur NI. Consultez cet article pour annuler une demande de transfert.
Enregistrez d'abord votre matériel NI
Si vous avez acheté un produit matériel NI, assurez-vous d'enregistrer d'abord la licence du matériel, avant de tenter d'installer le logiciel fourni. Vous trouverez le numéro de série du matériel NI sur la face inférieure de votre appareil ou sur la carte d'enregistrement fournie. Cliquez sur Add a Serial dans Native Access pour saisir le numéro de série de votre matériel NI.
Remarque : la disponibilité de votre logiciel peut prendre plusieurs minutes. Cliquez sur le bouton Reload en haut de Native Access pour vérifier la disponibilité.
MASCHINE Factory Selection vs. Factory Library
La MASCHINE Factory Selection est une version d'entrée de gamme plus petite de la MASCHINE Factory Library complète. Si vous possédez déjà une version complète de MASCHINE 2 (y compris la bibliothèque complète MASCHINE Factory), vous ne devez pas installer la MASCHINE Factory Selection, car cela entraîne une double saisie dans le navigateur MASCHINE.
Si vous avez accidentellement installé le MASCHINE Factory Selection et qu'il reste en mode démo, veuillez le désinstaller à nouveau comme indiqué dans ces articles pour Mac ou Windows.