Symptôm
Le message d'erreur suivant apparaît lorsque vous tentez de charger un instrument KONTAKT :
This instrument belongs to a library that is currently not installed
Cause
- Vous essayez de charger une bibliothèque KONTAKT 6 (Player) dans KONTAKT 5 (Player).
- Vous essayez de charger un instrument à partir de l'onglet Fichiers de KONTAKT alors que la bibliothèque n'est pas installée dans Native Access.
Solution
Si votre bibliothèque KONTAKT est affichée comme étant activée dans Native Access, mais que vous recevez ce message d'erreur lorsque vous essayez de charger la bibliothèque via l'onglet Fichiers de KONTAKT 5 (Player), il est fort probable que votre bibliothèque KONTAKT nécessite KONTAKT 6 (Player).
1. Veuillez installer KONTAKT 6 (Player) à partir de l’onglet "Not Installed" de Native Access. Lorsque vous ouvrez maintenant KONTAKT 6 (Player), la bibliothèque doit apparaître dans l’onglet Libraries. Veuillez noter que KONTAKT 6 (Player) s’appelle uniquement 'Kontakt' dans Native Access (et votre DAW):
2. Si l'étape 1 n'a pas résolu votre problème, suivez les instructions ci-dessous si vous recevez ce message d'erreur, que ce soit avec une bibliothèque KONTAKT de Native Instruments ou d'un fabricant tiers :
Bibliothèque KONTAKT de Native Instruments
Bibliothèque KONTAKT d'un fabricant tiers
Bibliothèque KONTAKT de Native Instruments
- Lancez Native Access depuis l'emplacement suivant :
- Mac: Macintosh HD > Applications > Native Access
- Windows: C: > Programmes > Native Instruments > Native Access
- Cliquez sur l'onglet Not Installed. Faites glisser votre curseur sur l'entrée correspondant à la bibliothèque KONTAKT. L'option LOCATE , qui va vous permettre de relocaliser la bibliothèque, apparaît alors à côté du bouton INSTALL.
- Après avoir cliqué sur le bouton LOCATE, vous serez invité à naviguer vers l'emplacement actuel de la bibliothèque KONTAKT.
- Naviguez vers le dossier contenant la bibliothèque KONTAKT, puis confirmez votre sélection.
- Cliquez sur INSTALL pour ajouter la bibliothèque KONTAKT à vos produits installés.
- Pour finir, ouvrez l'application autonome KONTAKT pour mettre à jour sa base de données.
Bibliothèque KONTAKT d'un fabricant tiers
Si ce problème survient avec une bibliothèque KONTAKT d'un fabricant tiers, veuillez suivre les instructions de cet article pour correctement ajouter la bibliothèque à Native Access. Celle-ci apparaîtra alors dans l'onglet de bibliothèques Libraries du Browser de KONTAKT, d'où vous pourrez la charger.