Symptôme
En essayant d'ajouter une bibliothèque KONTAKT dans Native Access, vous recevez le message d'erreur suivant :
Library path is not valid. Please browse again.
L'exemple ci-dessus montre le message d'erreur généré en essayant d'ajouter Complete Orchestral Collection de Best Service.
Cause
La cause principale de ce message d'erreur est d'avoir choisi un dossier incorrect dans Native Access.
D'autres causes sont aussi couvertes par les solutions ci-dessous.
Solutions
Choisir le dossier de bibliothèque correct
Dans l'exemple de la capture d'écran ci-dessus, l'utilisateur a choisi l'emplacement /Volumes/NI content.
Toutefois, cet emplacement n'était pas correct. L'emplacement correct est /Users/Shared/Complete orchestral collection , comme le montre la capture d'écran ci-dessous.
Cliquez sur le bouton BROWSE et accédez au dossier spécifique de votre bibliothèque KONTAKT. Il est important de choisir le dossier contenant le fichier .nicnt de la bibliothèque, comme indiqué dans cet exemple pour la bibliothèque Kontakt Factory Library:
1. Téléchargement de la bibliothèque
Si vous souhaitez ajouter une bibliothèque KONTAKT d'un fabricant tiers, assurez-vous que la bibliothèque est téléchargée et décompressée conformément aux instructions du fabricant de cette bibliothèque. Ces instructions peuvent être différentes selon le fabricant, car certains d'entre eux utilisent leur propre gestionnaire de téléchargement pour télécharger et décompresser les fichiers de la bibliothèque, tandis que d'autres fournissent des instructions sur la façon de le faire manuellement.
2. Logiciel de sécurité qui bloque l'installation
Nous avons également constaté que dans de rares cas, certains logiciels de sécurité (tels que la version gratuite de BitDefender, ou Malwarebytes Anti-Malware) pouvaient causer un problème lors de l'ajout de la bibliothèque. Essayez de désactiver temporairement tout logiciel de sécurité que vous utilisez.
3. Format du disque dur
Les disques durs formatés dans un format sensible aux minuscules et au majuscules ne sont pas compatibles avec nos produits. Les formats pris en charge sont NTFS pour Windows et Étendu (journalisé) pour Mac OS 10.12 et versions antérieures ou Apple File System (APFS) pour Mac OS 10.13 et versions ultérieures.