Symptôme
Lors de la saisie d'un nouveau numéro de série, un message d'erreur s'affiche indiquant le message suivant : "Something went wrong" ou "Registration error: Unknown Serial".
Causes
Ce message d'erreur a plusieurs causes et peut apparaître pour l'une des raisons suivantes :
- Les informations d'activation sont manquantes dans le fichier XML de Native Access
- Le numéro de série est incorrecte
- Le produit ne nécessite pas de numéro de série
Solutions
Consulte les sections ci-dessous pour plus d'informations sur ces causes possibles et leurs solutions potentielles.
Réinitialisation du fichier XML de Native Access
Native Access nécessite un fichier XML pour l'activation des produits et d'autres fonctions. Si le fichier NativeAccess.xml est corrompu, cela peut provoquer le message d'erreur précédemment mentionné. Tu peux supprimer le fichier XML en toute sécurité afin que Native Access puisse en créer un nouveau.
- Quitte Native Access et toute autre application.
- Navigue vers le dossier suivant, selon ton opérateur système :
macOS : Macintosh HD > Bibliothèque > Application Support > Native Instruments > Service Center
Windows : C: > Programmes > Common Files > Native Instruments > Service Center
- Supprime uniquement le fichier nommé NativeAccess.xml localisé dans le dossier Service Center.
- Relance Native Access et réessaie de rentrer le numéro de série en question.
Vérification des caractères du numéro de série
Dans certains cas, certains caractères ou "chiffres" du numéro de série de votre produit peuvent ne pas être clairs. Par exemple, le numéro de série peut inclure des lettres telles que B, I, O et S et celles-ci peuvent être confuses avec les chiffres 8, 1, 0 et 5 (ou vice-versa). Assure-toi d'essayer d'entrer toutes les variantes possibles si une partie de ton numéro de série n'est pas claire.
Si le numéro de série ne peut toujours pas être saisi dans Native Access, contacte notre équipe d'assistance via Chat ou crée une requête d'assistance dans laquelle tu nous fournis le numéro de série. Notre équipe d'assistance peut t'aider à vérifier ton numéro de série.
Le produit peut ne pas nécessiter de numéro de série
Il n'est pas nécessaire de saisir un numéro de série pour les produits gratuits tels que Guitar Rig Player / Kontakt Player / Reaktor Player.
Certaines bibliothèques tierces nécessitent la version complète de Kontakt. Celles-ci ne nécessitent pas de numéro de série ni d'enregistrement dans Native Access. Cet article explique la différence entre les bibliothèques Kontakt sous licence and sans licence en plus de détails.
Si des problèmes surviennent lors de l'activation ou du téléchargement d'un produit tiers, contacte la compagnie qui publie la bibliothèque pour obtenir de l'aide.