Symptôme
Lors du lancement de Logic Pro X, le message d'erreur suivant s'affiche :
Des Audio Units Incompatibles ont été trouvés.
Cause
Le plug-in NI ne parvient pas à être validé par le gestionnaire des plug-ins de Logic en raison d'un fichier d'activation corrompu.
Solution
Cliquez sur Lancer le gestionnaire de module afin d'ouvrir le gestionnaire des plug-ins et de voir quel(s) plug-in(s) échoue à l'activation. Dans cet exemple, Maschine 2 n'a apparement pas pu s'ouvrir.
Suivez les étapes ci-dessous pour résoudre ce problème :
- Les fichiers suivants doivent être déplacés vers la corbeille :
-
-
Macintosh HD > Utilisateurs > *nom d'utilisateur* > Bibliothèque > Application Support > Native Instruments > *dossier du nom du produit* (dans cet exemple, il s'agit du dossier de Maschine 2)
-
Macintosh HD > Utilisateurs > *nom d'utilisateur* > Bibliothèque > Preferences > com.native-instruments.*product name*.plist
- Macintosh HD > Utilisateurs > *nom d'utilisateur* > Bibliothèque > Caches > AudioUnitCache > com.apple.audiounits.cache
Remarque : La bibliothèque d'utilisateur est un dossier caché sur macOS. Pour y accéder, cliquez sur «Aller» dans la barre de menu de Finder et maintenez la touche «Alt». L'entrée Bibliothèque apparaît maintenant dans le menu.
-
- Cliquez avec le bouton droit de la souris sur l'icône de la Corbeille dans le Dock et choisissez Vider la corbeille, puis redémarrez votre ordinateur.
- Ouvrez Logic. Il réanalysera et activera tous vos plug-ins AU.