Symptôme
Lors de l'installation d'un produit avec Native Access, le temps de téléchargement est anormalement long.
Cause
Les vitesses de téléchargement lentes peuvent avoir plusieurs causes. Voici les solutions les plus courantes.
Solutions
1. Testez votre vitesse de téléchargement
Tout d'abord, vérifiez la vitesse de la bande passante de téléchargement de votre connexion Internet afin de vous assurer que votre connexion réseau fonctionne comme prévu. Vous pouvez tester votre vitesses de téléchargement sur ce site Web : https://testmy.net/
2. Réinitialiser votre routeur et autre équipement réseau
Un redémarrage de votre équipement réseau peut souvent résoudre les problèmes de connexion.
Débranchez simplement tous vos appareils (routeur, modem et tous les commutateurs). Attendez 10 secondes, puis reconnectez-les. Une fois qu'ils ont redémarré, essayez à nouveau de télécharger vos produits depuis Native Access.
3. Un réseau VPN qui n'est pas pris en charge est utilisé
Si vous utilisez un client VPN, essayez de le désactiver lors de l'utilisation de Native Access.
4. Utilisez une connexion par câble Ethernet au lieu du WiFi
Une connexion WiFi peut être interrompue, ce qui empêche Native Access de fonctionner comme prévu. L'utilisation d'une connexion par câble peut éviter ce comportement.
5. Capacité du réseau
Les tâches "cloud" planifiées, la synchronisation, la diffusion en continu ou le partage de fichiers sur votre réseau peuvent ralentir les vitesses de téléchargement dans Native Access. Essayez de les désactiver lors du téléchargement de vos produits NI.
Dépannage supplémentaire
Veuillez choisir si vous utilisez un ordinateur Mac ou Windows.
Mac
1. FileVault est activé
Désactivez FileVault pour voir si cela résout le problème :
- Naviguez vers le menu Apple > Préférences Système puis cliquez sur Securité & Confidentialité.
- Cliquez sur l'onglet FileVault.
- Déverrouillez le volet en cliquant sur le cadenas dans le coin inférieur gauche et entrez votre nom d'utilisateur et le mot de passe de l'administrateur de votre ordinateur.
- Cliquez sur Désactiver FileVault.
Essayez ensuite de télécharger à nouveau vos produits depuis Native Access.
2. MacKeeper / Mac Tonic / Mac Auto Fixer / etc. sont installés
Les programmes tels que MacKeeper, Mac Tonic, Mac Auto Fixer, etc. utilisent des routines qui peuvent bloquer l'accès natif en arrière-plan. Nous vous recommandons de complètement désinstaller ces outils de votre système.
3. Le pare-feu (Firewall) bloque Native Access
Veuillez essayer de désactiver votre pare-feu afin de donner à Native Access les autorisations nécessaires pour télécharger vos produits.
Suivez ces étapes pour désactiver le pare-feu :
- Naviguez vers le menu Apple > Préférences Système.
- Cliquez sur Securité ou Securité & Confidentialité.
- Cliquez sur l'onglet Pare-feu (Firewall).
- Déverrouillez le volet en cliquant sur le cadenas dans le coin inférieur gauche et entrez votre nom d'utilisateur et le mot de passe de l'administrateur de votre ordinateur.
- Cliquez sur "Désactiver le pare-feu" ("Turn Off Firewall") pour le désactiver.
Une fois désactivé, essayez à nouveau de télécharger vos produits depuis Native Access. Si vous souhaitez réactiver votre pare-feu, suivez à nouveau les étapes ci-dessus et choisissez "Activer le pare-feu" ("Turn On Firewall").
Les applications de pare-feu de développeurs tiers doivent également être désactivées.
4. Un serveur proxy est utilisé
Veuillez essayer de désactiver votre proxy en suivant ces étapes :
- Naviguez vers le menu Apple > Préférences Système.
- Choississez Réseau (Network).
- Dans le volet à gauche, sélectionnez le service réseau duquel vous souhaitez désactiver les paramètres proxy, puis cliquez sur l'icône Options Avancées... ("Advanced...").
-
Cliquez sur l'onglet Proxies et décochez tous les protocols dans la section Sélectionner un protocole à configurer.
-
Cliquez sur OK.
Une fois désactivé, essayez à nouveau de télécharger vos produits depuis Native Access. Si vous souhaitez réactiver votre serveur proxy une fois les téléchargements terminés, répétez les étapes ci-dessus et réactivez tous les protocoles sous Sélectionner un protocole à configurer.
5. Un antivirus bloque Native Access
Si vous rencontrez des problèmes pour télécharger des produits depuis Native Access, essayez de désactiver tous les programmes d'antivirus en cours d'exécution.
Windows
1. Le pare-feu (Firewall) bloque Native Access
Suivez ces étapes d'afin de désactiver le pare-feu :
- Cliquez sur l'icône Windows en bas à gauche de votre écran puis tapez “pare-feu Windows”.
- Cliquez sur “Pare-feu Windows Defender” dans les résultats de la recherche.
- Dans le volet du menu, sélectionnez “Activer ou désactiver le pare-feu Windows Defender".
- Sélectionnez “Éteindre le pare-feu Windows Defender” pour les deux réseaux (privé et public).
Essayez à nouveau de télécharger vos produits depuis Native Access. Une fois téléchargé, nous vous recommandons de réactiver le pare-feu Windows Defender.
Les applications de pare-feu de développeurs tiers doivent également être désactivées.
2. Un serveur proxy est utilisé
- Cliquez sur l'icône Windows en bas à gauche de votre écran puis tapez 'Proxy'.
- Cliquez sur “Modifier les paramètres de proxy ” dans les résultats de la recherche.
- Activez l'option Détecter automatiquement les réglages.
- Désactivez l'option Utiliser un serveur proxy.
Une fois désactivé, essayez à nouveau de télécharger vos produits depuis Native Access.
3. Le dossier Temp d'utilisateur est défectueux
Veuillez suivre attentivement les étapes afin de supprimer le contenu du dossier d'utilisateur Temp:
- Naviguez vers le dossier suivant sur votre ordinateur :
C: > Utilisateurs > *nom d'utiilisateur* > AppData > Local > TempRemarque: le dossier temporaire est masqué par défaut. Découvrez comment afficher les fichiers et dossiers cachés dans cet article.
- Sélectionnez tous les fichiers et dossiers dans le dossier Temp en appuyant sur Ctrl + A sur votre clavier.
- Supprimez tous les éléments sélectionnés en cliquant avec le bouton droit de la souris et en sélectionnant Supprimer dans le menu déroulant. Notez que certains fichiers et dossiers ne peuvent pas être supprimés.
Une fois que vous avez terminé les étapes ci-dessus, essayez à nouveau de télécharger vos produits depuis Native Access.
5. Un antivirus bloque Native Access
Si vous rencontrez des problèmes pour télécharger des produits depuis Native Access, essayez de désactiver tous les programmes d'antivirus en cours d'exécution.