Symptôme
Lorsque vous essayez d'installer un produit à partir de Native Access, le message d'erreur suivant s'affiche:
Installing *Product* failed: An error occurred while running the installer
Cause
Ce problème se produit lorsque Native Access ne dispose pas des autorisations nécessaires pour terminer l'installation.
Solution
- Ouvrez la fenêtre des Préférences Système et cliquez sur Sécurité et confidentialité.
- Sous l'onglet Confidentialité, choisissez Accès complet au disque depuis la colonne à gauche.
- Cliquez sur l'icône du cadenas en bas à gauche de la fenêtre puis tapez votre mot de passe d'administrateur Mac.
- Assurez-vous que Native Access apparaît dans la liste.
Si l'application n'apparaît pas dans la liste, cliquez sur l'icône + puis ajoutez le chemin d'accès suivant :- Macintosh HD: Applications > Native Access
- Ensuite, cliquez sur l'icône du cadenas à nouveau. L'installation de vos produits devrait maintenant fonctionner comme prévue.