Symptôme
Le problème peut se présenter de l'une des manières suivantes :
- Native Access ne s'installe pas ou se fige pendant le processus d'installation.
- Au démarrage de Native Access, l'application apparaît dans la barre des tâches mais ne s'ouvre pas.
- Native Access apparaît sous la forme d'un écran blanc vide.
Si Native Access est bloqué avec le message "Searching for the latest update" ("Recherche de la dernière mise à jour"), veuillez consulter cet article.
Si vous rencontrez d'autres problèmes pour installer un produit à partir de Native Access, consultez cette liste de messages d'erreur afin de trouver la solution au problème que vous rencontrez.
Cause
Ce problème peut être causé par un système corrompu ou une configuration inadéquate.
Solution
Try the following troubleshooting steps. After each step, try opening Native Access to check if the problem was resolved.
1. Paramètres d'antivirus / pare-feu / VPN
Le problème peut survenir en raison de l'utilisation d'un pare-feu, d'un VPN, d'un logiciel de sécurité ou d'un antivirus qui empêche Native Access de fonctionner correctement. Veuillez les désactiver temporairement ainsi que votre logiciel de sécurité ou vos programmes antivirus pendant le démarrage de l'application et le processus d'installation.
2. Lancez le Vérificateur des fichiers système (System File Integrity Checker)
Les étapes fournies sur cette page de Microsoft expliquent comment utiliser cet outil.
3. Lancez le DISM
Si les mises à jour Windows ne s'installent pas correctement, cela peut affecter l'installation d'autres programmes.Cet outil en provenance de Microsoft corrigera les erreurs de mises à jour de Windows.
4. Installez les dernières mises à jour de Microsoft Visual C++
Assurez-vous que les derniers "paquets" Visual C ++ pris en charge pour Visual Studio 2015, 2017 et 2019 sont installés. Installez les versions x86: vc_redist.x86.exe et x64: vc_redist.x64.exe disponibles depuis le site d'assistance de Microsoft.
5. Mise à jour de Windows
Assurez-vous que les dernières mises à jour Windows sont installées. Cet article en provenance de Microsoft explique cette procédure.
6. Mise à jour de votre carte graphique
Veuillez vous assurer que vous disposez des derniers pilotes de carte graphique installés. Pour vérifier la carte graphique de votre système, procédez comme suit :
- Cliquez sur le bouton Démarrer de Windows.
- Tapez 'dxdiag', puis cliquez sur l'option qui apparaît.
- L'outil de diagnostique DirectX s'ouvrira. Cliquez sur l'onglet Affichage (DIsplay) en haut à gauche.
- Vous verrez ici la marque et le modèle de votre carte graphique.
Avec ces informations, accédez au site Web du fabricant de la carte graphique pour rechercher des mises à jour pour cet appareil.
7. Résolution et écrans multiples
Si vous avez deux moniteurs connectés, essayez de débrancher temporairement l'un d'entre eux, puis réessayez d'exécuter Native Access. Définissez également une mise à l'échelle normale pour la résolution de votre moniteur. Une mise à l'échelle trop élevée empêchera l'application de s'ouvrir. Vous trouvez ce paramètre dans: Paramètres Windows > Système > Affichage > Mise à l’échelle et disposition.