Symptôme
Le téléchargement d'un produit NI sur MASCHINE+ échoue, même après avoir redémarré la procédure de téléchargement.
Cause
Il est possible que la MASCHINE+ ait perdu la connexion à votre WiFi et des fichiers corrompus/incomplets restent sur votre appareil.
Solution
Afin de résoudre ce problème, essayez ces étapes :
- Branchez votre MASCHINE+ à votre ordinateur avec le câble USB fourni.
- Appuyez sur le bouton [SETTINGS] sur la MASCHINE+.
- Utilisez l'encodeur 4-D pour sélectionner [System].
- Appuyez sur le Bouton 3 [STORAGE].
- Une fois que la carte SD apparaît en tant que périphérique de stockage externe sur le bureau de votre ordinateur, accédez au dossier suivant : Carte SD > Downloads > (nom du produit)
- Supprimez les fichiers .nipkg et .aria2 du produit dont le téléchargement a échoué (lilacglare_2.0.2.1.nipkg et lilacglare_2.0.2.1.nipkg.aria2 par exemple)
- Videz la corbeille puis éjectez la carte SD depuis votre ordinateur.
- Appuyez sur le Bouton 8 [DISCONNECT] pour sortir du mode de stockage.
- Réinstallez le produit dont le téléchargement avait précédemment échoué.
Si le problème persiste, assurez-vous que votre MASCHINE+ est connectée au bon réseau WiFI :
- Appuyez sur [SETTINGS].
- Avec l'encodeur 4-D, sélectionnez [Network].
- Tournez l'encodeur 4-D ou le 8ème potard afin de sélectionnez le serveur sur lequel vous voulez connectez votre appareil. Si le nom du réseau n'est pas visible, appuyez sur le Bouton 7 [REFRESH].
- Appuyez ensuite sur le Bouton 8 [CONNECT].
- Tapez le mot de passe WiFi en tournant l'encodeur 4-D pour sélectionner les caractères du mot de passe.
- Appuyez sur [ENTER] pour confirmer votre mot de passe.
Remarque : il est possible d'utiliser un adapteur USB vers Ethernet et de vous connecter directement à votre routeur afin d'assurer une connection à l'Internet nettement plus stable et rapide.