症状
MASCHINE 2ソフトウェアを起動してもコントローラーが反応せず、液晶が暗いままか「Maschine Groove Production」の表示のままである。
原因
この現象は様々な要因によって発生する可能性があります。以下の記事から考えられる原因を1つずつクリックし、トラブルシューティングの手順をご確認ください。
解決策
1. MASCHINEソフトウェアが最新版になっていない
Native AccessのNot installedタブからMASCHINE最新バージョンをダウンロード、インストールしてください。ご使用のOSがMASCHINE最新バージョンに対応していない場合は、Update Managerから互換性のあるバージョンをダウンロード、インストールしてください。
2. ソフトウェアを管理者として実行できるように設定する
注意:以下の手順では、MASCHINE 2.6.9(もしくはそれ以降)が必要です。MASCHINEソフトウェアの最新バージョンは、Native AccessのNot Installedタブからダウンロードできます。
- MASCHINEコントローラーが接続されていないこと、およびMASCHINEソフトウェア、または他のNative Instrumentsやオーディオアプリケーションが動作していないことをご確認ください。
- Maschine 2ショートカットを右クリックして、プロパティを選択します。
- プロパティウィンドウのショートカットタブにある詳細設定をクリックします。
- 詳細プロパティメニューの管理者として実行オプションを有効にし、OKをクリックして確定します。
- 適用をクリックし、OKを押してプロパティを閉じます。
注意:Windowsアカウントの設定によっては、警告メッセージが表示されます。この場合は、続行をクリックして変更を確定します。
これでMASCHINEは常に管理者権限で起動し、ハードウェアとソフトウェアの接続が確立されるようになります。
3. ドライバやファームウェアが正しくインストールされていない
こちらの記事の手順2をご参照の上、MASCHINEのドライバとファームウェアが正しくインストールされているかご確認ください。
4. USBケーブルやUSBハブが対応していない
MASCHINEコントローラーに付属の純正USBケーブルをご使用ください。純正ケーブルをお持ちでない場合は、こちらの記事で適切なUSBケーブルを選定する方法をご確認ください。
可能な限り、MASCHINEコントローラーはコンピュータのUSBポートに直接してください。USBハブを使用しなければならない場合は、電源付きのものをご使用ください。