注意:Mac OS X 10.10(またはそれ以上)またはWindows 7(またはそれ以上)をお使いの場合は、Native Accessの修復機能を使用することもできます。この手順につきましてはこちらの記事をご参照ください。
症状
MASCHINE 2ブラウザからプリセットをロードする際、以下のエラーメッセージが表示される場合があります:
Missing Product
原因
製品のファクトリーライブラリが元の場所に見つからない場合、このエラーメッセージが表示されます。大抵の場合、これはライブラリの格納されていたハードディスクの名前が変更されたか、ライブラリが別の場所に移動されてしまった場合に発生します。
解決策
- MASCHINEのPreferencesからLibrary > Factoryを開きます。
- 製品項目のフォルダアイコンをクリックします。
- ライブラリの場所を参照し、選択を確定します。
- Preferences画面で、Rescanボタンをクリックします。
- Preferencesを閉じます。
代替の解決策
- Native Accessの修復機能を使用する。この手順につきましてはこちらの記事をご参照ください。
- ハードディスクの名前を変更してしまった場合、Preferences > Library > Factoryに表示されている元の名前に戻す。
- ライブラリを移動してしまった場合、Preferences > Library > Factoryに表示されている元の場所へ戻す。