症状
Not Installedタブから製品をインストールしようとすると、ダウンロードが失敗し、以下のエラーメッセージが表示されます:
Download failed
Downloading *製品名* failed: Unknown error.
原因
この問題はまだ調査中の状況です。現時点では同様の事例に対して有効な下記の解決策しかご提供できません。この解決策で問題改善されない場合は詳細情報を提供するソリューションウィザードをお試しください。ウィザードの最後ではサポートチケットを提出することが可能です。この問題に関するご不便をお詫び申し上げます。
解決策
1. 拡張子が「iso」または「aria」のファイルを削除する
- Native Access以外のアプリケーションをすべて終了してください。
- Native Accessでユーザーアイコンをクリックし、Preferencesを開きます。
- Download、Application、Contentの3つのFile Locationsが、それぞれ異なるフォルダに設定されていることをご確認ください。各項目のBROWSEボタンを押すことで、必要に応じてロケーションを変更することができます。変更を確定するにはSAVEをクリックします。
注意:Application locationを他のパスに変更されてしまった場合、様々な問題の要因となることがあるため、デフォルトの設定を変更しないでください。
- Native Accessを終了します。
- Download Locationに設定しているフォルダを開き、拡張子が「iso」または「aria」のファイルを削除します(下図参照)
- コンピュータを再起動します。
- Native Accessを起動して、再度インストールをお試しください。
2. フルディスクアクセス
- Macのシステム環境設定を開き、セキュリティとプライバシーをクリックします。
- プライバシータブのサイドバーから、フルディスクアクセスを選択します。
- 画面左下にある鍵のアイコンをクリックして、Macのパスワードを入力します。
- Native Accessがリストに表示されているかご確認ください。
リストに表示されていない場合は、+アイコンをクリックして、以下の場所を追加してください:
Macintosh HD: アプリケーション > Native Access - 完了後、鍵アイコンを再度クリックします。これでNative Accessのインストールは正しく機能します。