症状
ABSYNTH、FM8、MASSIVEに新規追加したサウンドがないか、ブラウザにプリセットが表示されません。
原因
ABSYNTH、FM8、またはMASSIVEをインストールした後あるいは新しいプリセットの追加後、データベースを構築するためのスタンドアロン起動が行われていないため。
解決策
ABSYNTH、FM8、MASSIVEをスタンドアロンアプリケーションとして起動してデータベースを構築することで、インストール処理を完了させることができます。
下記にこれらのNI製品のスタンドアロンアプリケーションがコンピュータ上のどこにあるのかを示しています。下図では例としてFM8を使用しています:
- Mac: Macintosh HD > アプリケーション > Native Instruments > *NI製品* > *NI製品*.app
- Win: C: > Programs Files > Native Instruments > *NI製品* > *NI製品*.exe
データベースが更新されると、プリセットが表示されます: