症状
KontaktのLibrariesブラウザに以下のエラーメッセージが表示されます:
Library not found.
原因
これは、Kontaktライブラリが移動された場合、またはインストールフォルダのパスが変更された場合(例: ハードドライブまたはライブラリフォルダの名前が変更された場合)に発生します。
解決策
ご使用Kontaktのバージョンを選択してください。
Kontakt 7
- Kontakt、DAW、その他すべてのオーディオ/MIDI関連ソフトウェアを終了してください。
- Native Accessを起動し、Library > Installed > Kontaktを開きます。
- 該当ライブラリを見つけて、Repairをクリックします。
- Repair Installationウィンドウで、Relocateをクリックします。
- Locateウィンドウには、製品が最後に認識された場所が表示されます。フォルダアイコンをクリックしてください。
- 新しい場所を参照し、ライブラリフォルダを選択します。
- Locateウィンドウに、ライブラリフォルダが正常に移動されたことを意味するsuccessfully relocatedと表示されます。
- DoneをクリックしてLocateウィンドウを閉じると、Kontaktライブラリがブラウザに正しく表示されるようになります。
Kontakt 6もしくはそれ以前
- エラーメッセージ下部にあるLocateをクリックします。
- Library Content Missingウィンドウが表示されます。Search Filesystem (Mac/Win) またはSearch Spotlight (Mac) のいずれかをクリックして、コンピュータのスキャンを開始し、不足しているコンテンツをスキャンしてください。
*注意: Search Spotlight (Mac) が最速の方法です。Search Filesystem (Mac/Win) では時間がかかる場合があります。
- ライブラリフォルダの場所が正確に分かっている場合は、Resolve Manuallyオプションでライブラリを再配置することができます。これを行うには、Browse for folderをクリックしてください。
- これにより、コンピュータのファイルシステムからウィンドウが開きますので、再配置するライブラリフォルダを選択してください。この例では、Action Strikes Libraryを再配置することを選択しています。
注意:ご使用のオペレーティングシステムによっては、Kontaktがシステムに変更を加えることができるように、管理者パスワードを入力するよう求められる場合があります。
インストールパスが修復され、Kontaktライブラリをブラウザからロードできるようになりました。
In our example, we choose to relocate the Action Strikes Library.
In our example, we choose to relocate the Action Strikes Library.