症状
Komplete Kontrolブラウザからプリセットをロードする際、以下のエラーメッセージが表示される場合があります:Loading Issue. Could not load Plug-in.
原因
Komplete Kontrolブラウザからプリセットをロードすると、各プリセットのサウンドを生成する対応プラグイン(Battery、FM8、Massiveなど)がロードされます。 また、ブラウザのインストゥルメントセクションにあるプリセットの多くは、KontaktライブラリやReaktorアンサンブルに属しています。
上記のエラーメッセージは、該当NI製品のVSTプラグインまたはKontakt/ReaktorのVSTプラグインがインストールされた場所に存在しないことを示しています。
注意:NI ExpansionsにはKomplete Kontrolに表示されるBattery 4コンテンツが含まれていますが、Batteryの有効なライセンスがない場合、これらのプリセットをロードしようとすると、このエラーが表示されます。
解決策
以下のセクションをクリックして展開し、推奨される解決策をご確認ください。
VSTプラグインファイルの確認
KOMPLETE KONTROLソフトウェアは、VSTおよびVST3プラグインのみを認識します。NIプラグインのVSTまたはVST3がインストールされていないか、削除されている場合、このエラーメッセージが表示されます。
VSTプラグインを確認するには、コンピュータの以下の場所をご参照ください:
Macintosh HD > ライブラリ > Audio > Plug-Ins > VST (フォルダ) / VST3 (フォルダ)
NI VSTファイル(.vst / .vst3)が、VSTフォルダとVST3フォルダにそれぞれ存在することをご確認ください。
注意:VST3フォーマットで利用可能なNI製品のリストについては、こちらの記事をご参照ください。
上記の場所にVSTプラグインが見つからない場合は、以下の次章にお進みください。
問題の製品を再インストールする
- 全てのアプリケーションを終了します。
- Native Accessを起動し、Library > Installedを開きます。
- 問題のあるNIソフトウェアまでスクロールし、3つのドットメニューからReinstallを選択します。
注意:これは、NIソフトウェアプラグインにのみ適用されます。サンプルライブラリを再インストールする必要はありません。NIライブラリとそれに関連するプラグインのリストについては、こちらの記事をご参照ください。
- 再インストールが完了したら、Komplete Kontrolソフトウェアを再起動し、ブラウザからプリセットのロードをお試しください。
注意:Native Accessのオリジナルバージョンをご使用の場合は、こちらの記事をご参照ください。
それでも同じエラー メッセージが表示される場合は、以下の次章にお進みください。
Komplete Kontrolデータベースのリセット
- 全てのアプリケーションを終了します。
-
Komplete Kontrolのデータベースファイルが格納されている以下のフォルダを参照します:
Macintosh HD > ユーザ > "ユーザ名" > ライブラリ > Application Support > Native Instruments
注意:ユーザライブラリフォルダは非表示になっています。このフォルダにアクセスする方法については、こちらの記事をご参照ください。
-
ここにあるKomplete Kontrolという名前のフォルダを削除してください。
-
Komplete Kontrolソフトウェアを再起動し、データベースを再構築します。すべてのコンテンツがブラウザに再表示されるまでに時間がかかる場合があります。
- 完了後、Komplete Kontrolブラウザからプリセットのロードをお試しください。
これでエラーが表示されることなく、Komplete Kontrolブラウザから任意のプリセットを読み込むことができるようになります。