症状
Komplete Kontrolブラウザからプリセットをロードする際、以下のエラーメッセージが表示される場合があります:
原因
これはKomplete Kontrolが、プリセットに関連したNIプラグインを見つけることが出来ないことを意味します。これは以下の場合に発生する可能性があります:
-
KontaktやReaktorがインストールされていない。
- NIプラグインがインストール後に移動されたか、削除されている。
- NIプラグインの場所がKomplete Kontrolに設定されていない。
- ハードディスクの名前やドライブレターが変更されている。
注意:NI ExpansionsにはKomplete Kontrolに表示されるBattery 4コンテンツが含まれていますが、Batteryの有効なライセンスがない場合、これらのプリセットをロードしようとすると、このエラーが表示されます。
解決策
下記の推奨される解決策をお試しください。Native Access 1をご使用の場合は、本記事の最後にある動画も併せてご参照ください。
1. Kontakt と Reaktor がインストールされていることを確認する
多くのNIインストゥルメンツではKontaktまたはReaktor Playerを必要とします。以下の手順に従って、製品のインストールをご確認ください。
- Native Accessを起動します。
-
Library > Installed > Applicationsを開き、KontaktとReaktorがインストールされているかどうかを確認します。
注意:KontaktまたはReaktorがインストールされていない場合は、Native AccessのAvailableタブをクリックしてインストールしてください。
2. Native Accessの修復機能を使用する
3. Komplete KontrolとNative Accessのプラグインロケーション
Komplete Kontrolがプラグインがインストールされているフォルダにアクセスしているかどうかをご確認ください。Komplete KontrolのPreferencesで正しい場所を設定するために、Native Access を使用してVSTプラグインフォルダの場所を確認することができます。
- Native Accessを起動してLibrary > Installedを開き、リストから製品を見つけてください。
- 右側の3つのドットをクリックして、Installation Pathsを選択します。
-
VST Location (64 bit)の下部に、プラグインがインストールされたフォルダが表示されます。
- Komplete Kontrolを起動し、Preferences > Plug-ins > Locationsを開きます。
- 先ほど確認したVSTフォルダのパスがリストにない場合は、Addをクリックして、プラグイン フォルダの場所を参照します。
- Rescanをクリックして、Komplete Kontrolにプラグインを検索させます。
注意:インストール後にプラグインを移動した場合、Komplete Kontrolはプラグインを見つけることができなくなってしまいます。インストール後にプラグインを正しく移動するには、こちらの記事の手順に従ってください。
4. Komplete Kontrolのプラグインデータベースを再構築する
上記の手順で問題が解決しない場合は、Komplete Kontrolデータベースを初期化する必要があります。これを行うには以下の手順に従ってください:
- Komplete Kontrolを終了し、キーボードのWin + Rを押して、ファイル名を指定して実行を開きます。
-
%localappdata%と入力し、OKをクリックします。
これにより、AppData > Localフォルダが開きます。 -
Native Instrumentsフォルダを開き、このフォルダ内にあるKomplete Kontrolフォルダを削除します。
- Komplete Kontrolを再起動します。データベースの再構築には少し時間がかかります。
注意:VSTフォルダの場所をカスタマイズしている場合は、Preferences > Plug-ins > Locationsでフォルダのパスを再度追加する必要があります。
これで、Komplete Kontrolにプラグインをロードできるはずです。
こちらの動画では、Native Access 1のトラブルシューティング手順をご確認いただけます: