症状
オーディオ信号に不要なハムやバズノイズが混じってしまう。
原因
これは、アース接続に電位を伝える以下のようなデバイスが原因となることがあります:
- コンピュータに接続されている周辺機器
- 低品質の電源ユニット
- 複数の電源コンセント(タップ)の使用
- 冷蔵庫、電気ヒーター、エレベーター、ファン、調光スイッチなど周辺の家電機器
解決策
グランドループを解決するには、要因の調査が必要です。以下のトラブルシューティング手順は、最も一般的な解決策を示すものとなります。
デバイスの取り外し
グランドループが発生する場所を特定するには、ご使用のメインデバイス(コンピューター、ミキサー、またはMASCHINE +)に接続されているスピーカーとアンプ以外のすべての装置をすべて取り外します。これは、接続しているすべての周辺機器(外部ハードドライブ、MIDIコントローラーなど)も当てはまります。
アンプやスピーカーがグランドループの発生源になっていないか確認するには、アンプやスピーカーが接続されていない状態でオーディオ機器からの出力をヘッドフォンでご確認ください。
グランドループの発生源が特定出来た場合には、オーディオ接続のグランドリフトで問題解決出来る可能性がありますが、電源の接続に対してはグランドリフトを行わないで下さい!
ご使用のデバイスでグランドリフトがサポートされているかどうか、グランドリフトを行う前に製造メーカーにお問い合わせください。装置によってはグランドリフト用のスイッチを備えているものがあります。それ以外にはオーディオケーブルを変更したり、DI-Boxを使う方法などがあります。(下記に記載のバランスケーブルとDI Boxの章をご参照ください)
電源供給
低品質のバッテリは、特にノートPCにおいてグランドループノイズの要因となることがあります。コンピュータからバッテリを取り外してAC電源で動作させ、問題改善されるかご確認ください。バッテリを交換する際は、永久的な損傷を避けるため、ご使用コンピュータのスペックに適した仕様かどうかご確認ください。
電源出力の共有
ご使用デバイスはすべて同じ電源コンセント(電源タップなど)に接続してください。ノートPCにバッテリが装着されていない場合でも、独自のバッテリを備えた外部機器からのグランドノイズの影響を受ける場合がありますのでご注意ください。
物理的に相互接続されたすべての機器は、同じ電源を共有するようにして下さい。また、極性されたコンセント(2極)とアース付きコンセント(3極)は、回路を分離するために個別に接続する必要があります。
周辺の家電機器
周辺の家電機器を1つずつ取り外して、考えられる要因を排除していきます。または、すべてを取り外してから1つずつ再接続し、問題の原因となっているものを特定します。
それでもハムやバズの要因を特定できない場合は、別の場所(別の家やスタジオなど)でデバイスをテストして、問題が存在するかどうかをご確認いただくことをお勧めします。
発生源を特定できない、または特定できたが排除できない場合は、接地された電源装置(アース端子を備えたもの)が役立ちます。
注意:お住いの家/アパートの電気システムが適切に接地されているかどうかご不明な場合は、電気業社にご相談ください。
タイムコードヴァイナルを使用するTRAKTOR DJへの注意事項
TRAKTORでタイムコードヴァイナルをご使用の場合は、ターンテーブルのアース線がオーディオインターフェースやDJミキサーの背面にある接地ネジに接続されているかご確認ください。アース線や接地ネジが備わっていない場合、ご使用ハードウェアの製造元にお問い合わせください。
バランスケーブル
可能であれば、オーディオ機器をミキサーやスピーカーに接続するためにバランスオーディオケーブルをご使用ください。ご使用のミキサーがアンバランス、バランスどちらのインプットも備えている場合、常にバランス入力に接続してご使用ください。
DI Box
上記の方法で問題が改善出来なかった場合には、オーディオ機器やミキサー、スピーカーの間にDI-Boxを設置してみて下さい。DI Boxではアンバランスな音源にバランス用オーディオケーブルを使用する事が出来ます。また、ほとんどのDI Boxはグラウンドリフトのスイッチを備えています。