症状
MASCHINE 2ソフトウェアを起動してもコントローラーが反応せず、液晶にソフトウェアの表示が反映されないか「Maschine Groove Production」の表示のままである。
原因
この問題は様々な要因によって発生する可能性があります。以下の記事から考えられる要因を1つずつクリックし、トラブルシューティングの手順をご確認ください:
- MASCHINEソフトウェアが最新ではない
- HALプラグインフォルダ内に非互換のドライバが格納されている
- NIHardwareAgentがバックグラウンドで動作していない
- コンピュータが起動する前にMASCHINEハードウェアの電源が入っていた(MASCHINE MK3およびSTUDIOのみ)
- 使用しているMASCHINEモデルが現行のMacシステムに対応していない
- コンピュータのシステムドライブが大文字/小文字を区別するフォーマットになっている
- USBケーブルやUSBハブが対応していない
解決策
1. MASCHINEソフトウェアが最新ではない
Native AccessのAvailable UpdatesタブからMASCHINEの最新バージョンをダウンロードしてインストールしてください。ご使用のオペレーティングシステムが最新のソフトウェアアップデートに対応していない場合は、こちらから以前の互換バージョンをダウンロードできます。
2. HALプラグインフォルダ内に非互換のドライバが格納されている
OS X 10.10.5以降の環境に古いバージョンのAVID CoreAudio Plug-InがインストールされているとMASCHINEコントローラーが動作しない場合があります。解決策は以下となります:
2.1. AVID CoreAudio Driverをアップデートする
ほとんどの場合、この問題はAVID CoreAudio Driverの最新アップデートをインストールすることで解決できます。AVID CoreAudio Driverの最新アップデートをインストールすることができない場合や問題が解決しない場合は、以下の手順を続けてください:
2.2. Avid CoreAudio Plug-inを除外する
免責事項:この手順では、サードパーティ製コンポーネントの手動アンインストールについて解説します。Native Instrumentsは、この操作を行うことによって引き起こされるシステムへのいかなる損害についても責任を負うことはできません。
- Finderから以下のフォルダを参照します:
macOS 10.14 (もしくはそれ以前): Macintosh HD > ライブラリ > Audio > Plug-Ins > HAL
macOS 10.15: Macintosh HD > システム > ライブラリ > Audio > Plug-ins > HAL - 「Avid CoreAudio.plugin」をデスクトップなどの別の場所にコピーします。
- HALプラグインフォルダから「Avid CoreAudio.plugin」を削除します。
- 必要に応じて管理者パスワードを入力します。
- コンピュータを再起動して下さい。
このAvid CoreAudioプラグインを取り除いた場合、Pro Toolsを完全に使用することは出来ますが、Avid HDオーディオインターフェースを使用してオーディオ出力することはできなくなってしまいます。この機能が必要な場合は、Avid CoreAudioプラグインをHALフォルダに戻した上でコンピュータを再起動してください。
2.3 その他のPlug-inをアップデート/除外する
このフォルダに他の「.plug-in」ファイルがある場合は、製造元のウェブサイトにアクセスして、これらのプラグインの最新アップデートをインストールしてください。それでも問題が解決しない場合は、上記の手順2で解説したように、HALフォルダから一時的に「.plugin」ファイルを削除してみてください。
3. NIHardwareAgentがバックグラウンドで動作していない
NIHardwareAgentがスタートアップアイテムとして設定されているかご確認ください。
- Macのシステム環境設定から、ユーザとグループを開きます。
- ご自身のユーザアカウントが選択されていることを確認した上でログイン項目タブを開き、リスト内にNIHardwareAgentがあるかご確認ください。
- リスト内にNIHardwareAgentがない場合は「+」アイコンをクリックして追加します。
- 以下の場所を参照してください:
Macintosh HD > ライブラリ > Application Support > Native Instruments > Hardware - 追加するサービスを選択してAddをクリックします:
NIHardwareAgentがログイン項目として設定されました。コンピュータを再起動した上で、MASCHINEソフトウェアを起動し、コントローラーが正常動作するかご確認ください。動作しなかった場合はトラブルシューティングを続行してください。
4. コンピュータが起動する前にMASCHINEハードウェアの電源が入っていた(MASCHINE MK3およびSTUDIOのみ)
デバイスを接続して電源を入れる正しい手順は以下となります:
- コンピュータを起動します。
- MASCHINE MK3もしくはSTUDIOを接続します。(接続していなかった場合)
- コントローラー背面にある電源スイッチを押し、電源をONにします。
5. 使用しているMASCHINEモデルが現行のMacシステムに対応していない
MASCHINEコントローラーには3つの異なる機種があります。第1世代のMASCHINE MK1(生産中止)をご使用の場合は、MacOS 10.12(Sierra)以降に非対応であるため、Macシステムで認識されないことがあります。MASCHINE MK1モデルは下図のものです:
正式サポート外となりますが、以下の回避策によってmacOS 10.12, 10.13, 10.14で動作する可能性があります:
注意:macOS 10.15(もしくはそれ以降)では動作しません。
- 以下の場所にある該当ファイルを削除します:
Macintosh HD > ライブラリ > Preferences > com. native-instruments.Maschine Controller.plist - 以下の場所から「NIUSBMaschineController」ファイルを削除します:
Macintosh HD > システム > ライブラリ > Extensions - コンピュータを再起動します。
- 弊社ウェブサイトのドライバとその他のファイルページから「MASCHINE Controller Driver 2.8.0 - Mac OS X 10.9 - 10.11」をダウンロードし、インストールしてください。
- macOS 10.13, 10.14の場合の追加手順:ドライバのインストール後、Macのシステム環境設定にあるセキュリティとプライバシーを開き、ここでNative Instrumentsドライバのインストールを「許可」してください。
6. コンピュータのシステムドライブが大文字/小文字を区別するフォーマットになっている
大文字と小文字を区別するドライブフォーマットは、Native Instruments製品ではサポートされず、MASCHINEコントローラーの正常動作を妨げる要因となってしまいます。大文字/小文字を区別するドライブフォーマットを使用しているか確認するには、こちらの記事をご参照ください。該当しなかった場合はトラブルシューティングを続行してください。
7. USBケーブルやUSBハブが対応していない
MASCHINEコントローラーに付属の純正USBケーブルをご使用ください。純正ケーブルをお持ちでない場合は、こちらの記事で適切なUSBケーブルを選定する方法をご確認ください。
可能な限り、MASCHINEコントローラーはコンピュータのUSBポートに直接してください。USBハブを使用しなければならない場合は、電源付きのものをご使用ください。