症状
製品をNative Accessで登録しようとする際、以下のエラー メッセージが表示されます:
Invalid serial!
原因
このエラーは、以下の要因で発生する可能性があります:
- 入力したシリアルナンバーに間違いがある
- 間違ったNIアカウントでNative Accessにログインしている
- ベースプロダクトのライセンスがないのに、クロスグレード/アップデート/アップグレードバージョンを登録しようとしている
- ベースプロダクトのライセンス移行が完了する前に、製品をアクティベートしようとしている
- 対応するハードウェア製品をアクティベートする前にソフトウェアシリアルをアクティベートしようとしている(これはハードウェア/ソフトウェアバンドル製品にのみ適用されます)
- フルバージョンのMASCHINE 2ソフトウェアとMASCHINE Factory Libraryが既にインストールされているにもかかわらず、MASCHINE Factory Selectionをインストールしようとしている
解決策
シリアルナンバーの文字を確認する
製品シリアルナンバーの特定の文字または「数字」が不明確な場合があります。例えば、シリアルナンバーには B、I、O、S などの文字が含まれている可能性があり、これらは印刷物では数字の 8、1、0、5(またはその逆)として見える場合があります。シリアルナンバーの一部が不明な場合は、考えられるすべてのバリエーションを入力してみてください。
Native Accessログインの確認
以前にベースプロダクトを登録するために使用したのと同じメールアドレスでNative Accessにログインしていることをご確認ください。
Native Accessへのログインに使用しているメールアドレスを確認するには、マウスを左下のuserアイコンの上に重ねてください。
適切なクロスグレード/アップデート/アップグレードオプションの選択
正しいクロスグレード/アップデート/アップグレード製品を購入されているかご確認ください。弊社ウェブサイトにログイン後、製品ページの「購入する」ボタンをクリックすると、ご所有の製品に対して購入可能なオプションが表示されます。
注意:間違ったクロスグレード/アップデート/アップグレード製品を購入された場合は、製品の販売元にお問い合わせください。弊社ウェブショップから製品を購入された場合は、こちらをクリックして弊社アカウントサポートチームにお問い合わせいただけます。
ベースプロダクトを譲渡または登録解除しないでください
クロスグレード/アップデート/アップグレードのベースプロダクトが移行されていないことをご確認ください。
例えば、TRAKTOR PRO 3アップデートを購入した場合、対応するベースプロダクト (TRAKTOR PRO 2) をライセンス移行することはできません。ライセンス移行のリクエストをキャンセルするには、こちらの記事をご参照ください。
最初にNI ハードウェアを登録する
NIハードウェア製品を購入された場合は、バンドルされているソフトウェアをインストールする前に、まずハードウェアライセンスを登録してください。NIハードウェアのシリアルナンバーは、デバイスの裏面または付属の登録カードに記載されています。Native AccessでAdd Serialをクリックして、NIハードウェアのシリアルナンバーを入力してください。
注意:ソフトウェアがダウンロード可能になるまで数分かかる場合があります。Native Access画面上部にある再読み込みボタンをクリックして、状態を再度ご確認ください。
MASCHINE Factory Selection vs. Factory Library
MASCHINE Factory Selectionは、MASCHINE Factory Libraryの縮小版です。既にMASCHINE Factory Libraryが付属するフルバージョンのMASCHINE 2ソフトウェアをご所有の場合、MASCHINEブラウザに二重の項目が表示されてしまうため、MASCHINE Factory Selectionをインストールしないでください。誤ってMASCHINE Factory SelectionをインストールしてDEMOモードのままになってしまっている場合は、MacおよびWindowsの記事をご参照の上、MASCHINE Factory Selectionをアンインストールしてください。