症状
MASCHINE 2ブラウザからプリセットをロードする際、特定のNative Instruments製品に言及した以下のエラーメッセージが表示されます:
Error: *NI製品* could not be loaded.
原因
MASCHINEブラウザのAll Instrumentsセクションに表示されるプリセットをロードするには、プリセットのサウンドを生成するプラグイン(FM8、MASSIVE、REAKTOR など)が必要となります。
上記のエラーメッセージは、このNIプリセットをロードするために必要なプラグインが見つからないことを示しています。
解決策
NI製品を再インストールする
NI製品は、Native Accessを使用して再インストールできます。以下からご使用のNative Accessのバージョンを選択してください:
Native Access 2 (ダークバージョン)
- MASCHINE(または DAW)を終了し、Native Accessを起動します。
- Installedタブをクリックしてエラーメッセージが示すNI製品までスクロールし、製品名の横にある3つのドットメニューからReinstallを選択して、ダウンロードを開始します。
- 多くのNIインストゥルメントには KONTAKT / REAKTOR (Player) ソフトウェアが必要です。All > Installed > Applicationsを開き、両方がインストールされているかご確認ください。
注意:KONTAKTおよびREAKTOR製品のリストについては、こちらの記事をご参照ください。
- 製品の再インストール後、Native Accessを閉じます。
- MASCHINEを再起動し、プリセットのロードを再度お試しください。
Native Access (ライトバージョン)
- MASCHINE(または DAW)を終了し、Native Accessを起動します。
- Installed Productsタブを開き、エラーメッセージが示す製品の項目を探します。FULL VERSIONの上にマウスを重ね、表示されるREINSTALLをクリックしてください。
- 多くのNIインストゥルメントには KONTAKT / REAKTOR (Player) ソフトウェアが必要です。両方が インストールされているかご確認ください。
注意:KONTAKTおよびREAKTOR製品のリストについては、こちらの記事をご参照ください。
- 製品の再インストール後、Native Accessを閉じます。
- MASCHINEを再起動し、プリセットのロードを再度お試しください。