症状
MASCHINE 2ブラウザからプリセットをロードする際、特定のNative Instruments製品に言及している以下のエラーメッセージが表示される場合があります:
Error: *NI製品* could not be loaded.
原因
MASCHINEブラウザのインストゥルメントセクションからプリセットをロードすると、各プリセットのサウンドを生成する対応プラグイン(FM8、MASSIVE、REAKTORなど)がロードされます。 また、ブラウザのインストゥルメントセクションにあるプリセットの多くは、KONTAKTライブラリやREAKTORアンサンブルに属しています。
上記のエラーメッセージは、該当のNI製品またはKONTAKT/REAKTORのプラグインがインストールされた場所に存在しないことを示しています。
解決策
NI製品のインストールパスを修復する
- Native Accessを起動します。
- Installed Productsタブを開き、エラーメッセージが示す製品の項目を探します。FULL VERSIONと表示されている箇所にマウスポインタを移動するとREINSTALLという表示に変わりますので、REINSTALLをクリックしてください。再インストールが開始されます。
その後、MASCHINEで再度プリセットをロードします。それでも同じエラーメッセージが表示される場合は、以下のトラブルシューティングに従ってKONTAKT(フルバージョンをお持ちでない場合はKONTAKT Player)とREAKTOR(フルバージョンをお持ちでない場合はREAKTOR Player)が正しくインストールされているかご確認ください。
KONTAKTとREAKTORのインストールパスを修復する
- Native Accessを起動します。
- Installed Productsタブを開き、KONTAKT 5(もしくはKONTAKT Player)の項目を探します。
- リスト上に項目がない場合、Not Installedタブからインストールしてください。
- リスト上に項目がある場合は、FULL VERSIONと表示されている箇所にマウスポインタを移動するとREINSTALLという表示に変わりますので、REINSTALLをクリックしてください。再インストールが開始されます。
- Installed Productsタブを開き、REAKTOR 6 Application(もしくはREAKTOR Player)の項目をご確認ください。
- リスト上に項目がない場合、Not Installedタブからインストールしてください。
- リスト上に項目がある場合は、FULL VERSIONと表示されている箇所にマウスポインタを移動するとREINSTALLという表示に変わりますので、REINSTALLをクリックしてください。再インストールが開始されます。
Native Accessを閉じてMASCHINEを起動し、問題となっていたプリセットをロードしてください。プリセットが問題なくロードされるはずです。