症状
MASCHINE 2ブラウザからプリセットをロードする際、特定のNative Instruments製品に関する以下のエラーメッセージが表示されます:
Error: *NI製品* could not be loaded.
原因
これはMASCHINEがそのプリセットに関連したNIプラグインを見つけることが出来ないことを意味します。これは次の場合に発生する可能性があります:
- KONTAKTやREAKTORがインストールされていない。
- NIプラグインがインストール後に移動あるいは削除されている。
- MASCHINEでNIプラグインの場所が設定されていない。
- ハードドライブの名前が変更されている。
解決策
以下で推奨される解決策をお試しください。 Native Access 1ユーザーは、本記事の最後にある動画もご参照ください。
KONTAKTとREAKTORがインストールされていることを確認する
多くのNIインストゥルメンツでは、KONTAKTまたはREAKTOR Playerを必要とします。以下の手順に従って、インストール状態をご確認ください。
- Native Accessを起動します。
-
Library > Installed > Applicationsタブをクリックし、KONTAKTとREAKTOR がインストールされているかどうかをご確認ください。
注意:KONTAKTまたはREAKTORがインストールされていない場合は、Native AccessのAvailableタブをクリックしてインストールしてください。
Native Accessの修復機能を使用する
製品項目にRepairボタンがある場合は、こちらの記事もしくはこちらの動画をご参照の上、修復してください。
MASCHINEとNative Accessのプラグインロケーション
プラグインがインストールされているフォルダにMASCHINEがアクセスしていることをご確認ください。 MASCHINEのPreferencesで正しい場所を設定するために、Native Accessを使用してVSTプラグインフォルダを確認することができます。
- Native Accessを起動してLibrary > Installedタブを開き、問題となっている製品項目を見つけます。
-
製品項目の右側にある3つのドットメニューからInstallation Pathsを選択します。
-
VST Location (64 bit)の下に、プラグインがインストールされたフォルダが表示されます。
- MASCHINEを起動し、Preferences > Plug-ins > Locationsを開きます。
- VSTフォルダのパスがリストにない場合は、Addをクリックしてプラグインフォルダの場所を参照します。
- Rescanをクリックして、MASCHINEがプラグインを検索できるようにします。
MASCHINEのプラグインデータベースをリセットする
MASCHINEのプラグインデータベースを手動で再構築するには、以下の手順に従ってください。これにより、MASCHINEがデフォルトのプラグインフォルダをスキャンします。
- MASCHINEを終了し、キーボードのWin + Rを押して、ファイル名を指定して実行を開きます。
-
%localappdata%と入力し、OKをクリックします。
これにより、AppData > Localフォルダが開きます。 - Native Instrumentsフォルダを参照し、このフォルダ内にあるMaschine 2フォルダを削除します。
- MASCHINE 2を再起動します。データベースの再構築には少し時間がかかります。
注意:カスタムVSTプラグインフォルダをご使用の場合は、前章の手順を繰り返してMASCHINEのPreferencesに追加してください。
これでMASCHINEにプラグインをロードできるはずです。
これらのトラブルシューティング手順はこちらの動画でもご確認いただけます(Native Access 1のみ):