症状
NIアップグレード/クロスグレード/アップデート製品のインストール中に処理が失敗し、Native Accessに以下のエラーメッセージが表示されます:
Activating *製品* failed: you are missing the base product for which this upgrade/crossgrade/update is valid.
原因
このエラーは、以下の原因が考えられます:
- ベースプロダクトが登録されているアカウントとは別のNIアカウントでNative Accessにログインしている。
- アップグレード/クロスグレード/アップデートの対象となるベースプロダクトを所有していない。
- ベースプロダクトがライセンス移行中の状態である。
- ハードウェアシリアルを登録する前に、ソフトウェアシリアルをアクティベートしようとしている(ハードウェア/ソフトウェアバンドル製品のみ)
- フルバージョンのMASCHINE 2ソフトウェアとMASCHINE Factory Libraryが既にインストールされているにもかかわらず、MASCHINE Factory Selectionをインストールしようとしている
解決策
- 以前、ベースプロダクトの登録に使用したメールアドレスでNative Accessにログインしていることをご確認ください。 右上のユーザーアイコンをクリックすることで、Native Accessへのログインに使用しているメールアドレスを確認できます:
- ご所有のベースプロダクトに対して、正しいアップグレード/クロスグレード/アップデートライセンスを購入されているかご確認ください。弊社ウェブサイトにログイン後、製品ページの「購入する」ボタンをクリックすると、ご所有製品に対して購入可能なオプションが表示されます。下図の例では、KOMPLETE 7を所有しているため、KOMPLETE 12アップデートの対象であることが分かります:
アップグレード/クロスグレード/アップデート製品を誤って購入されてしまった場合は、製品の販売元にお問い合わせください。 - アップグレード/クロスグレード/アップデートの対象となるベースプロダクトがライセンス移行中でないことをご確認ください。例えばTRAKTOR PRO 3 UPDATEを購入した場合、対象となるベースプロダクト(TRAKTOR PRO 2)を移行することはできません。ライセンス移行の申請をキャンセルする方法はこちらの記事をご参照ください。
- ハードウェア製品を購入した場合は、バンドルされているソフトウェアをインストールする前に、ハードウェアを登録してください。ハードウェアのシリアルナンバーは、本体の裏面に記載されています。Native AccessのAdd a serialをクリックして、この25桁のシリアルを入力してください:
注意:ソフトウェアをインストールする準備が整うまでに数分かかることがあります。 リフレッシュボタンを押して状況をご確認ください。
- MASCHINE Factory Selectionは、MASCHINE Factory Libraryの縮小版です。既にMASCHINE Factory Libraryが付属するフルバージョンのMASCHINE 2ソフトウェアをご所有の場合、MASCHINEブラウザに二重の項目が表示されてしまうため、MASCHINE Factory Selectionをインストールしないでください。誤ってMASCHINE Factory SelectionをインストールしてDEMOモードのままになってしまっている場合は、MacおよびWindowsの記事をご参照の上
、MASCHINE Factory Selectionをアンインストールしてください。