症状
Kontaktでインストゥルメントを読み込もうとする際、以下のエラーメッセージが表示されます:
This instrument belongs to a library that is currently not installed
原因
- 新しいプリセットを旧バージョンのKontakt (Player) にロードしようとしている
- Native Accessでアクティベート処理されていないライブラリをKontakt (Player) のFilesタブからロードしようとしている
解決策
以下からご使用のNative Accessのバージョンを選択してください。
Native Access (ダークバージョン)
最新のKontakt (Player) ソフトウェアを使用する
KontaktライブラリがNative Accessでアクティベートされているにも関わらず、Kontakt (Player) でこのエラーが表示される場合、ライブラリを使用するには新しいバージョンのKontakt (Player) ソフトウェアが必要な場合があります。
- Native Accessを起動し、Library > Availableを開きます。
- 可能な場合は、最新のKontakt (Player) をインストールしてください。
- Native AccessのUpdatesタブをクリックして、追加のアップデートを確認します。 このセクションにアップデートが表示された場合は、インストールしてください。
- インストール完了後、インストールした新しいKontakt (Player) を起動してライブラリを開いてください。
注意:Kontaktライブラリをロードする方法について詳しくは、こちらの記事をご参照ください。
それでも同じエラーメッセージが表示される場合は、以下の手順にお進みください。
Native Accessで該当ライブラリを確認する
注意:この解決策は、Native Instruments製Kontakt ライブラリにのみ適用されます。サードパーティ製のKontakt ライブラリをご使用の場合は、こちらの記事をご参照ください。
- Native Accessを起動し、Library > Availableを開きます。
- Kontaktライブラリの項目までスクロールし、3つのドットメニューからLocateを選択します。
- フォルダアイコンをクリックして、Kontaktライブラリフォルダの場所に参照します。ライブラリ フォルダを選択し、Confirmをクリックしてください。
- Kontakt (Player) を起動してライブラリのロードをご確認ください。
注意:Kontaktライブラリをロードする方法について詳しくは、こちらの記事をご参照ください。
Native Access (ライトバージョン)
最新のKontakt (Player) ソフトウェアを使用する
KontaktライブラリがNative Accessでアクティベートされているにも関わらず、Kontakt(Player)でこのエラーメッセージが表示される場合、このKontaktライブラリを開くには、より新しいバージョンのKontakt(Player)が必要であるということになります。
- Native Accessを起動し、Not Installedタブを開きます。
- 可能な場合は、最新のKontakt (Player) をインストールしてください。
- Native AccessのAvailable Updatesタブをクリックして、追加のアップデートを確認します。 このセクションにアップデートが表示された場合は、インストールしてください。
- インストール完了後、インストールした新しいKontakt (Player) を起動してライブラリを開いてください。
注意:Kontaktライブラリをロードする方法について詳しくは、こちらの記事をご参照ください。
それでも同じエラーメッセージが表示される場合は、以下の手順にお進みください。
Native Accessで該当ライブラリを確認する
注意:この解決策は、Native Instruments製Kontakt ライブラリにのみ適用されます。サードパーティ製のKontakt ライブラリをご使用の場合は、こちらの記事をご参照ください。
- Native Accessを起動し、Not Installedタブを開きます。
- Kontaktライブラリの項目にマウスカーソルを移動し、INSTALLボタンの隣にあるLOCATEオプションを表示させます。
-
BROWSEをクリックして、Kontaktライブラリフォルダの場所を参照します。ライブラリフォルダを選択し、INSTALLをクリックしてください。
- Kontakt (Player) を起動してライブラリのロードをご確認ください。
注意:Kontaktライブラリをロードする方法について詳しくは、こちらの記事をご参照ください。