症状
Native Accessを起動した際、セルフアップデートが0%のまま進まず、以下のメッセージが表示されます:
Searching for the latest update:
原因
この問題は、Windowsの設定やセキュリティソフトウェアが原因で発生する可能性があります。
解決策
以下の5つの解決策を順番に試して、問題が解決されるかどうかをご確認ください:
1. Native Accessを右クリックして管理者として実行するを選択し、管理者としてNative Accessを起動してください。
2. Windowsの設定 > プライバシー > バックグラウンドアプリを開き、アプリのバックグラウンド実行を許可するをオンにしてください:
3. Windows Startボタンをクリックして資格情報と入力して「Enter」を押し、資格情報マネージャーを開きます。ここにはWeb資格情報とWindows資格情報の二つのタブがあります:
Web資格情報とWindows資格情報両方の汎用資格情報を確認し、ここにNative Accessの項目があった場合は矢印ボタンをクリックして項目の詳細を開き、削除をクリックしてください。すべてのNative Access項目がなくなるまでこの手順を繰り返します。
4. ご使用のファイアウォール/ウイルス対策/セキュリティソフトウェアの設定を確認し、Native Accessの例外を設定してください。以下のURLのブロックを解除する必要があります:
- api.cloud.native-instruments.de
- http://artifacts-cdn.native-instruments.com/
- https://s3-eu-west-1.amazonaws.com/
- api.native-intruments.com
5. 「セーフモードとネットワーク」でWindowsを起動する:
- Windowsのログイン画面でキーボードの「Shift」キーを押しながら電源ボタンをクリックし、そのままさらに再起動を選択します:
- トラブルシューティングを選択します:
- 詳細オプションを選択します:
- スタートアップ設定をクリックし、再起動を選択します:
- キーボードの「5」を押し、セーフモードとネットワークを有効にするを選択します:
コンピュータの再起動後、Native Accessのセルフアップデートが問題なく動作するはずです。