症状
Kontaktインストゥルメントをロードした際、次のいずれかのメッセージが表示されます:
NOT ACTIVATED:
FULL KONTAKT REQUIRED:
原因
- 正常にインストール/アクティベートされていないKontaktインストゥルメントをロードしようとしている
- ライセンスのないKontaktインストゥルメントを無償のKontakt Playerにロードしようとしている
解決策
1. 正常にインストール/アクティベートされていないKontaktインストゥルメントをロードしようとしている
NOT ACTIVATEDというメッセージが表示された場合は、Activate LibraryボタンをクリックしてNative Accessを開き、Library > AvailableのリストからKontaktインストゥルメントを見つけてInstallをクリックしてください。
注意:Native Accessのオリジナルバージョンをご使用の場合は、Not Installedタブをクリックしてください。
ライブラリがサードパーティ製品である場合はAdd Serialをクリックし、シリアルナンバーを追加してください。
注意:サードパーティ製Kontaktライブラリを設定する際の詳細手順は、こちらの記事をご参照ください。
2. ライセンスのないKontaktインストゥルメントを無償のKontakt Playerにロードしようとしている
FULL KONTAKT REQUIREDというメッセージが表示された場合は、ライセンスのないKontaktライブラリを無償のKontakt Playerにロードしようとしています。ライセンスされたKontaktライブラリとライセンスのないKontaktライブラリの違いに関しては、こちらの記事をご参照ください。
ライセンスのないライブラリは、フルバージョンのKontaktでのみ使用できます。通常、フルバージョンのKontaktが必要な場合は、サードパーティ音源メーカーが自社のウェブサイトに記載しています。
注意:ライセンスのないKontaktライブラリはKontaktのLibrariesブラウザには表示されないため、Filesタブまたは推奨されるQuick-Loadカタログからロードする必要があります。
フルバージョンKontaktをご所有の場合は、エラーメッセージ下部のUpgradeボタンをクリックしてNative Accessを起動し、Upgradeを続行してください。
フルバージョンのKontaktをご所有でない場合は、弊社WebショップでKontaktを購入いただけます。