症状
Massive X Expansionのインストール後、新しいプリセットがMassive Xのブラウザに表示されない。
原因
この問題は通常、古いバージョンのMassive X/Massive X Factory Libraryが原因で発生します。
解決策
Native Accessを起動し、Updatesタブを開いてください。このセクションにアップデートが表示された場合は、インストールしてください。
それでも問題が解決しない場合、解決策はMacコンピュータとWindowsコンピュータのどちらを使用しているかによって異なります:
Macユーザ用の解決策
以下の手順でMassive Xのデータベースを初期化してください:
-
コンピュータキーボードのOptionキーを押しながらFinderメニューバーの移動をクリックし、ドロアップダウンメニューからライブラリを選択します。
- 開いてくるウィンドウで、Application Support > Native Instrumentsを参照します。
- Massive Xフォルダを削除してください。
- DAWを起動してMassive Xをインサートしてください。データベースが再構築され、新しいプリセットが表示されます。
Windowsユーザ用の解決策
Massive Xをアップデートしても問題解決しない場合、プラグイン管理に問題がある可能性が考えられます。問題を解決するには、以下の手順に従ってください:
- Native Accessを起動し、Preferencesを開きます。
-
VST 64 Location (64 bit)をメモしてください。下図の例ではカスタムロケーションである、C:/ VSTPluginsとなっています:
- ご使用のDAWを起動し、VSTフォルダの場所を設定できる画面を開きます。
DAWのプラグイン設定では、VSTプラグインを含まれるフォルダを追加または参照できます。たとえば、MaschineのPreferenceにあるPlug-Ins > Locationsでは、AddボタンをクリックすることでNative AccessのVST 64 Location (64 bit) の場所をリストに追加できます:
Ableton Liveの場合、このオプションは以下の場所にあります:
環境設定 > Plug-ins > プラグインソース (Live 10.1以降)
環境設定 > File Folder > プラグインソース (Live 10.1以前)
Ableton Live以外のDAWをご使用の場合、VSTフォルダの場所を追加する手順についてご不明な場合は、ご使用DAWのマニュアルをご参照ください。
- Native Accessを再起動してLibrary > Installedを開き、Massive Xを再インストールします。
-
Massive Xの項目までスクロールし、3つのドットメニューからReinstallを選択してください。
注意:Native Accessを使用してNI製品を再インストールする方法について詳細は、こちらの記事をご参照ください。
-
Massive Xの再インストール後、DAWを再起動してください。これで、正しいバージョンのMassive Xが格納されているフォルダがスキャンされ、プリセットが表示されます。
それでも新しいプリセットが表示されない場合は、Massive Xデータベースを手動で初期化すると問題が解決するはずです:
- Windowsファイルエクスプローラーで、以下のフォルダを参照します:
-
C: > ユーザー > ユーザー名 > AppData > Local > Native Instruments
注意:「AppData」は隠しフォルダです。Windowsで隠しフォルダを表示する方法は、こちらの記事をご参照ください。
-
C: > ユーザー > ユーザー名 > AppData > Local > Native Instruments
- Massive Xフォルダを削除してください。
- DAWを起動してMassive Xをインサートしてください。データベースが再構築され、新しいプリセットが表示されます。