症状
Native Accessで製品をアップデート後、DAWにインサートしたVSTプラグインがデモバージョンと表示されてしまう。
原因
これは、VSTファイルがインストール後に移動された場合や、DAWでプラグインの重複または古いバージョンが使用されている場合に発生する可能性があります。
解決策
- Native Accessを起動し、Library > Installedに移動します。
- 問題の発生している製品を見つけて、製品メニューからInstallation Pathsを選択します。
- VST Locationのパスを変更する場合は、右側のフォルダアイコンをクリックします。この例では、デフォルトのVSTパスが使用されています:
C: > Program Files > Native Instruments > VSTPlugins 64 bit
注意:現行のNI製品は64 bitのみです。32 bitと64 bit両方のロケーションがリストされている場合、32 bitバージョンは無視してください。
- Installation Pathsウィンドウを閉じて、製品メニューからReinstallを選択します。
注意: 次の手順に進む前に、再インストールが完了するのを待ちます。
- DAWを起動し、VSTプラグインマネージャーを開きます。
注意:VST プラグインマネージャーはどのDAWでも似ていますが、必要に応じてご使用DAWのマニュアルをご参照ください。
- Windows エクスプローラーを開き、DAWのプラグインマネージャーにリストされている各フォルダパスを参照します。NI VSTファイルの重複がないか、これらのフォルダをご確認ください。
- これらのパスにあるフォルダ内にVSTプラグインが重複していた場合、重複している古いプラグインを削除してください。
重要事項:再インストールしたばかりのVSTプラグインは削除しないでください! - DAWのVST プラグインパスに、上記手順3で確認したNative Accessに表示されているVST locationのパスがあるか確認します。Native AccessのVST locationがリストにない場合は、オプションをクリックしてパスを追加してください。
- DAWのプラグインマネージャーで、プラグインを再スキャンします。
- プラグインのスキャンが完了したら、DAWを再起動して音源をロードしてください。
VSTプラグインの現在のバージョンをご確認ください。バージョン番号は、NIロゴをクリックして表示される画面でご確認いただけます。
WindowsでVSTプラグインを管理する方法の詳細については、こちらのチュートリアル動画をご参照ください。