症状
ダウンロード手順を再開した後でも、MASCHINE+でNI製品のダウンロードに失敗してしまう。
原因
MASCHINE+がWiFiへの接続を一時的に失い、破損した/不完全なファイルがデバイスに残っている可能性があります。
解決策
この問題を解決するには、以下の手順に従ってください:
- 付属の純正USBケーブルを使用してMASCHINE+をコンピューターに接続します。
- MASCHINE+の[SETTINGS]ボタンを押します。
- 4Dエンコーダーを使用して[System]を選択します。
- ボタン3 [STORAGE]を押します。
- SDカードがコンピュータのデスクトップに外部ストレージデバイスとして表示されたら、以下のフォルダを参照します:SDカード > Downloads >(製品名)
- ダウンロードに失敗した製品の.nipkgファイルと.aria2ファイルを削除します(例:lilacglare_2.0.2.1.nipkgとlilacglare_2.0.2.1.nipkg.aria2)
- ごみ箱を空にして、SDカードをコンピュータから取り出します。
- ボタン8 [DISCONNECT] を押してStorageモードを終了します。
- 問題のあった製品を再インストールしてください。
それでも問題が解決しない場合は、MASCHINE+が正しいWiFiプロバイダーに接続されていることをご確認ください:
- [SETTINGS]を押します。
- 4Dエンコーダーで[Network]を選択します。
- 4Dエンコーダーまたはノブ8を回して、接続するネットワークの名前を選択します。接続したいネットワークの名前が表示されていない場合は、ボタン7 [REFRESH]を押してください。
- ボタン8 [CONNECT]を押します。
- 4Dエンコーダーを回して文字を参照し、WiFiパスワードを入力します。
- [ENTER] を押してパスワードを確定します。
注意:USB-LANアダプターを使用してルーターに直接接続することで、インターネットへの接続を強化することができます。