症状
Windowsコンピュータで Kontakt 7 / 8を起動する際、グラフィカルユーザーインターフェースが真っ黒の状態となってしまう。
原因
Kontakt 7 / 8は、Direct 3D 11.1(機能レベル 11_1)以降のグラフィックハードウェア サポートを必要とします。
ご使用のPCに搭載のグラフィックアダプタがこの要件を満たしていない場合、Kontaktは黒い画面で開き、動作しません。
グラフィックがKontakt 7 / 8を実行できるかどうかを確認するにはどうすればよいですか?
MicrosoftのツールDxDiagは、グラフィックドライバのすべての仕様を確認できます。使用方法は以下となります:
- Windowsスタートボタンをクリックしてdxdiagと入力し、Enter キーを押します。
- プロンプトが表示されたら、Yesをクリックします。
- ディスプレイタブを開きます。右側のドライバーエリアには、グラフィックアダプタの仕様が一覧表示されます。
上図の例では、Direct3D 12および機能レベル 12_1のサポートを示しているため、このグラフィックアダプタのDirect3Dドライバは、Kontakt 7 / 8と互換性があります。