Native Access won`t open or crashes (Windows 7) [en-us]

固定された投稿 注目の投稿 Answered

コメント

13件のコメント

  • 正式なコメント
    Avatar
    Isti @ NI (編集済み )


    Hello there,

    If Native Access  is not loading or crashes on Windows 7 can be usually fixed by the following steps:

    1. Check if your graphics card supports OpenGL 2.1 or higher
    You should find that info on the homepage of the manufacturer.

    (Or alternatively: http://www.geeks3d.com/20170327/gpu-caps-viewer-1-34-0-released/)

    2. Run the system file integrity checker
    https://support.microsoft.com/en-gb/help/929833/use-the-system-file-checker-tool-to-repair-missing-or-corrupted-system

    3. Make sure the latest Windows updates are installed
    https://support.microsoft.com/en-gb/help/3172605/july-2016-update-rollup-for-windows-7-sp1-and-windows-server-2008-r2-s

    (In some cases, where there were problems with the download and/or installation of updates, the following tool helped to install the missing ones manually: http://www.majorgeeks.com/files/details/windows_update_minitool.html)

    4. In case the crash is caused by outdated, corrupted or missing Visual C++ Redistributable Packages
    https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads

    (you might also check: http://www.chip.de/downloads/All-in-One-Runtimes_37449838.html)

    If this does not help, please run our Native Access Crashes Solution Wizard:
    All the best,
    Isti

  • Avatar
    Mail Sink

    My experience boils down to the following words and my impression is that it is crucial to better understand what happens when using native access in more detail:

    If Native Access won't load: Do you have several displays/monitors? Disconnect all except your primary display temporarily (just for installation, or maybe even just to have a running Native Access). It doesn't hurt to run it in Windows 8 Compatibility mode, if you still have problems under Windows 10.

    Then if native access starts, give it some time to collect all information about installed packages etc. especially if your packages are located on a hard disk and not an SSD. Typically you see your software as "Demo"-Versions, changing to the full versions afterwards (if you have the full versions...), then chances are that you can click anywhere else in the program without crashing it. My impression is, when all packages are verified, it's best to click "not installed" first, before going to "Available Updates" (on the left of native access).

    Additionally, if native access won't load, it's important to look for a stalled process of it in task manager and to kill it ("Native Access.exe"), before doing any further steps (If you do not understand or do not want to understand ;-), you can also restart your Windows). And: if you have started native access, always give it some time until its graphical user interface (GUI) appears.

    Feel free to watch its process in task manager and wait until it stops getting bigger in size over a time. Then if you still don't see the GUI, you can probably kill the process and try something else. In my case, a working (idle) Native Access-Process is about 200-300 MB in size, if it doesn't work, it can grow very big (in my case). I don't know if this is applicable for you.

    So, when you get native access up and running, you must know, that if you start installing packages, they are mostly downloaded as *.iso - files in the background, which are being mounted as drives under "My Computer". As far as my own experiences are concerned, this process of mounting and installing those *.iso - files is rather problematic.

    I tried many things to solve this, in the end, the only thing I had to do was, to mount the very first *.iso - file manually, before starting to install software by using native access. I could observe this on two different systems, one Windows 8.1 and one Windows 10 1703 system.

    Take any *.iso -file you have (maybe you have a Windows10.iso from your last Windows10-Installation/Update) and mount it by either double clicking it oder right click and choose "mount" [or similar to this, in a german Windows10, you will see "Bereitstellen"] , the only thing that matters is, that it shows up under "My Computer" as a drive. As soon as I have mounted some iso, I have no problems installing Software with native access.

    Last recommendation: be patient! As soon as you have started an installation with native access, let it do its work, until you click somewhere else within native access. And: packages are installed one after another, but they are already downloaded in advance and show "75%" until they are installed finally.

    By the way: You can prepare the installation of several individual packages (without "Install all") and click any individual package after the other without waiting for the preceeding package to finish installation. Also, allbeit as if Native Access was "hanging", it will install every package, provided all preconditions for a working Native Access are given. But before you have safely solved any problems concerning the principal functionality of native access, you should avoid this "advanced" feature ;-)

    During installation of packages in Native Access, a good sign is when you can see the appearance and disappearance of drives with names of native instrument software under "My Computer" (which takes time, depending on the size of the package). If you see the same old drive all the time, Native Access might have problems with dismounting/mounting the iso-Images. The first time, you should really wait until an error message from native access appears, which gives you certainty about the type of problem you have.

  • Avatar
    Chris Provine

    My Native Access was launching BUT hanging with white window and "Not Responding".  Was having to close it down. Re-install not working.

    Was launching on my 2nd monitor.

    SOLUTION: Unplugged 2nd monitor forcing Native access to launch on main monitor.  Worked as expected.

     

  • Avatar
    Salem De Bezenac

    Same experience here. Native Access doesn't work unless I disconnect my second monitor. 

  • Avatar
    Ketels Dries

    Disabling the intel graphics card so it would run on the nvidia worked for me.

  • Avatar
    Rune Stenstrøm

    I just got a brand new pc with intel uhd 620 and nvidia mx150. If I chose the Intel graphics card the program chrashes. If I chose the mx150 the program is running in the background, but i cannot see the window and download my products. It is pretty frustrating buying a new pc to make music and not be able to download my instruments :D. Does anybody know how I might be able to fix it? I have the newest drivers.

     

  • Avatar
    Ketels Dries

    Rune, I also have the MX150 in my laptop. I had to disable the intel graphics via system > Devicemanager > Intel(R) UHD Graphics 620 > Disable device. Maybe do a resboot after disable and before running the software?

    What makes you think the program is running in the background?

    As a comment, I believe that Native Instruments should re-allow direct download from their website because a lot of people are having this issue and if you can't fix it (because up to this point they are not) you can't use the product.

     

     

  • Avatar
    Salem De Bezenac

    I turn off my second monitor, and then it works to open Native Access. If just turning off the monitor doesn't work, try rebooting with only one monitor plugged in.

  • Avatar
    Mark Stephenson

    6 months I’ve looked for an answer to this and by checking this thread and seeing that you just disable intel internal graphics to force it to use nvidia nailed the problem. Nice one.

  • Avatar
    Manuel Innis

    Just bought a laptop with windows 10

    Trying to download the massive software but native acces keeps crashing. 

    I can logout and change my prefrences but when i try to refresh to see my available downloads it crashes.

    When i go to the not installed tab to install... it crashes. tried to disable the intel internal grphics but that didnt work for me.

    I have a Lenovo Idepad320 with a Intel N3350 1.1 G 

  • Avatar
    augustin matcovschi

    Hi everione! PROBLEM SOLVED, you just need to add Native Acces to Windows Firewall list to alow it to comunicate thru the network and also that works for Native Service Center, be cause in latest windows update Firewall block some apps that not ar in the alowed apps list

  • Avatar
    jari peltola

    All the comments are helpful, but the core issue is Native Instruments. I am currently dealing with this issue, and I pretty much can run anything else on my laptop with three monitors but some of their products. These days NI is hasty to churn out features untested, and this was not always the case. Programmers usually do what they are asked to do so my problem-seeking probe would go for issues in project management and managerial positions.

  • Avatar
    Beats By Dinero

    Good afternoon Native, I recently purchased Maschine Mikro 2. I have had it since thursday and still have not been able to use it. I am very frustrated and you are very hard to get in touch with for help. I have laptop which is running Windows 7 and everything is updated, I still cannot open Native Access after all this time. I've tried time after time I don't know what else to do, I want to use my mikro 2 already, can you help me please? 

投稿コメントは受け付けていません。