请注意:如果您使用的是 Mac OS X 10.10 (及更高版本) 或者 Windows 7 (及更高版本),则您还可以使用 Native Access 中的 修复(Repair)功能以解决此问题,请参阅 这篇文章。
症状
当您尝试从 MASCHINE 2 浏览器中加载一个预置音色时收到下面的错误信息:
产品缺失(Missing Product)
原因
您收到这条错误信息的原因是该产品无法在其原始位置中找到该产品的原厂音色库。通常,如果储存这个音色库的硬盘名称发生了更改或该音色库已被移动至其它位置,则会发生这种情况。
解决方法
- 请打开 MASCHINE 的 偏好设置(Preferences)并选择 音色库(Library) > 原厂预置(Factory)。
- 请单击对应产品项目左侧的文件夹图标。
- 请导航至该音色库的当前位置并确认选择。
- 请单击 偏好设置(Preferences)窗口中的 重新扫描(Rescan)按钮。
- 您现在可以关闭 偏好设置(Preferences)窗口。
第二种解决方案
- 您也可以使用 Native Access 修复这些音色库,如 这篇文章 所示。
- 如果硬盘驱动器的名称更改了,则可以将其重命名为 偏好设置(Preferences) > 音色库(Library)> 原厂预置(Factory)中显示的原始名称。
- 如果您已经移动了该音色库,您可以将其移动回 偏好设置(Preferences) > 音色库(Library)> 原厂预置(Factory)中显示的原始位置。