症状
Kontakt 音色库浏览器中出现以下错误消息:
找不到音色库。(Library not found.)
原因
如果移动了 Kontakt 音色库或更改了安装文件夹路径(例如重命名了硬盘驱动器或音色库文件夹),则会发生这种情况。
解决方案
请选择您的 Kontakt 版本。
Kontakt 7
- 关闭 Kontakt、您的 DAW 和所有其他音频/MIDI 相关软件。
- 启动 Native Access 并转到 Library > Installed > Kontakt。
- 找到音色库并单击 修复(Repair)。
- 在修复安装窗口中,单击 重新定位(Relocate)。
- 定位窗口显示产品的最后已知位置。单击文件夹符号。
- 浏览到新位置并选择 Library 文件夹。
- 定位窗口将指示音色库文件夹已成功重新定位。
- 单击完成关闭定位窗口,您的 Kontakt 库现在将在浏览器中正确显示。
Kontakt 6 及更早版本
- 单击错误消息下方的 定位(Locate)。
- 将出现 音色库内容缺失(Library Content Missing)窗口。使用此窗口重新定位丢失的音色库文件夹。最简单的方法是自动解决(Resolve Automatically)。单击 Search Filesystem (Mac/Win) 或 Search Spotlight (Mac) 开始扫描您的计算机以查找丢失的内容。
*注意:Search Spotlight (Mac) 是最快的方法。Search Filesystem (Mac/Win) 可能需要一些时间。
- 如果您知道音色库文件夹在您的计算机上的位置,您可以选择 手动解决(Resolve Manually)选项。 通过单击 浏览文件夹(Browse for folder)开始此过程。
- 这会从您的计算机文件系统中打开一个窗口。 选择要重新定位的音色库文件夹。在我们的示例中,我们选择重新定位 Action Strikes 库。
注意:您的操作系统可能会提示您输入管理员密码,以允许 Kontakt 对您的系统进行更改。
安装路径现已修复,您可以从浏览器加载 Kontakt 库。
In our example, we choose to relocate the Action Strikes Library.