在 MacOS 10.12(及更高版本)上运行 NI 旧版硬件设备