症状
当您尝试在 Kontakt (Player) 中加载乐器时,您收到以下错误消息:
此乐器属于当前未安装的音色库。(This instrument belongs to a library that is currently not installed.)
原因
- 您正在尝试将更新的音色库预设加载到旧版本的 Kontakt (Player) 中。
- 在 Native Access 中激活音色库之前,您正尝试从 Kontakt (Player) 的 文件(Files)选项卡加载乐器。
解决方案
请在下方选择您的 Native Access 版本。
Native Access (深色版本)
使用最新的 Kontakt (Player) 软件
如果您的 Kontakt 库在 Native Access 中激活,但您在 Kontakt (Player) 中收到此错误,则您的音色库可能需要更新版本的 Kontakt (Player) 软件。
- 启动 Native Access 然后前往 Library > Available。
- 安装最新的 Kontakt (Player),如果有的话。
- 单击 Native Access 中的 更新(Updates)选项卡以检查是否有任何其他更新。如果此部分出现任何更新,请安装它们。
- 安装后,启动新的 Kontakt (Player) 以打开您的音色库。
注意:要了解有关加载 Kontakt 音色库的更多信息,请参阅本文。
如果您仍然收到相同的错误消息,请继续执行下面的后续步骤。
在 Native Access 中检查音色库
注意:此解决方案仅适用于 Native Instruments 的 Kontakt 库。 如果使用第三方 Kontakt 音色库,请参阅本文。
- 启动 Native Access 然后前往 Library > Available。
- 滚动到 Kontakt 库条目并从三点菜单中选择 定位(Locate)。
- 单击文件夹图标并导航到 Kontakt 库文件夹的位置。选择音色库文件夹后单击 确认(Confirm)。
- 启动 Kontakt (Player) 以打开您的音色库。
注意:要了解有关加载 Kontakt 音色库的更多信息,请参阅本文。
Native Access (浅色版本)
使用最新的 Kontakt (Player) 软件
如果您的 Kontakt 库在 Native Access 中激活,但您在 Kontakt (Player) 中收到此错误,则您的音色库可能需要更新版本的 Kontakt (Player) 软件。
- 启动 Native Access 并单击 未安装(Not Installed)选项卡。
- 安装最新的 Kontakt (Player),如果有的话。
- 单击 Native Access 中的 可用更新(Available Updates)选项卡以检查是否有任何其他更新。 如果此部分出现任何更新,请安装它们。
- 安装后,启动新的 Kontakt (Player) 以打开您的音色库。
注意:要了解有关加载 Kontakt 音色库的更多信息,请参阅本文。
如果您仍然收到相同的错误消息,请继续执行下面的后续步骤。
在 Native Access 中检查音色库
注意:此解决方案仅适用于 Native Instruments 的 Kontakt 库。 如果使用第三方 Kontakt 音色库,请参阅本文。
- 启动 Native Access 并单击 未安装(Not Installed)选项卡。
- 将鼠标悬停在 Kontakt 库上,定位(LOCATE)选项将出现在 安装(INSTALL)选项卡旁边。
- 单击 浏览(BROWSE)选项卡并导航到 Kontakt 库文件夹的位置。选择音色库文件夹后单击 安装(INSTALL)。
- 启动 Kontakt (Player) 以打开您的音色库。
注意:要了解有关加载 Kontakt 音色库的更多信息,请参阅本文。