症状
当输入新序列号时,会出现一条错误消息,显示“出现问题(Something went wrong)”或“注册错误:未知序列号(Registration error: Unknown Serial)”。
原因
此错误消息有多种原因,可能由于以下某些原因而出现:
- Native Access XML 文件中缺少激活信息
- 序列号不正确
- 注册产品不需要序列号
解决方案
有关这些原因的更多信息以及寻找解决方案的方法,请参阅以下部分。
重置 Native Access XML 文件
Native Access 依赖于一个 XML 文件来进行产品激活和其他功能。如果 NativeAccess.xml 文件损坏,这可能会导致错误消息。您可以安全地删除 XML,以便 Native Access 可以创建一个新的。
- 退出 Native Access 和所有其他应用程序。
- 转到您的计算机的以下位置:
macOS: Macintosh HD > Library > Application Support > Native Instruments > Service Center
Windows: C: > Program Files > Common Files > Native Instruments > Service Center
- 从 Service Center 文件夹中仅删除名为 NativeAccess.xml 的文件。
- 重新启动 Native Access 并再次尝试输入您的序列号。
仔细检查序列号的字符
在某些情况下,您的产品序列号中的某些字符或“数字”可能不清楚。例如,序列号可能包含 B、I、O 和 S 等字母,这些字母在打印中可能显示为数字 8、1、0 和 5(反之亦然)。 如果序列号的任何部分不清楚,请务必尝试输入所有可能的变体。
如果序列号仍然无法输入到 Native Access,请联系我们的技术支持团队并提供序列号。我们的技术支持团队可以帮助验证您的序列号。
产品可能不需要序列号
Guitar Rig Player / Kontakt Player / Reaktor Player 等免费产品无需输入序列号。
一些第三方音色库需要完整版的 Kontakt。这些不需要序列号或在 Native Access 中注册。本文更详细地解释了授权和未授权的 Kontakt 音色库。
如果在激活或下载第三方产品时出现问题,请联系发布该音色库的公司以获得进一步帮助。