症状
使用 Native Access 安装产品时,下载过程将花费很长时间。
原因
下载速度慢可能有多种原因。 以下是最常见的解决方案。
解决方案
1. 测试您的下载速度
首先,请检查您的 Internet 连接的下载带宽速度,以确定您的网络连接是否按预期工作。 您可以通过以下链接测试下载和上传速度:https://testmy.net/
2. 重置您的网络设备
重新启动网络设备通常可以解决连接问题。
只需拔下所有网络设备(路由器,调制解调器和任何交换机)的电源。等待10秒钟,然后重新连接。他们重新启动后,请尝试再次从 Native Access 下载产品。
3. 使用了不支持的 VPN 网络
如果您使用 VPN 客户端,请在运行 Native Access 时尝试将其禁用。
4. 使用电缆连接代替 WiFi
WiFi 连接可能会中断,导致 Native Access 无法按预期执行。 使用电缆连接可以避免这种情况。
5. 网络容量
网络上的预定云任务,同步,流传输或文件共享可能会导致 Native Access 的下载速度变慢。下载 NI 产品时,请尝试禁用它们。
进一步的故障排除
请选择您使用的是 Mac 还是 Windows 计算机。
Mac
1. FileVault 已启用
请关闭 FileVault 以查看是否可以解决问题:
- 前往 Apple 菜单 > 系统偏好设置,然后单击 安全和隐私(Security & Privacy)。
- 单击 FileVault 选项卡。
- 通过单击左下角的锁来解锁窗格,然后输入管理员用户名和密码。
- 点击 Turn Off FileVault。
然后尝试再次从 Native Access 下载产品。
2. 已安装 MacKeeper / Mac Tonic / Mac Auto Fixer
MacKeeper,Mac Tonic,Mac Auto Fixer 等程序使用的例程会在后台阻止 Native Access。 我们建议从系统中卸载工具。
3. 防火墙阻止 Native Access
请尝试禁用防火墙,以便为 Native Access 授予下载产品所需的权限。
请按照以下步骤禁用防火墙:
- 前往 Apple menu > System Preferences。
- 点击 Security 或 Security & Privacy。
- 单击 防火墙(Firewall)选项卡。
- 通过单击左下角的锁来解锁窗格,然后输入管理员用户名和密码。
- 单击“关闭防火墙”以禁用防火墙。
禁用后,请尝试再次从 Native Access 下载产品。如果您希望启用防火墙,请再次执行上述步骤,然后选择“打开防火墙”。
同时也应禁用来自第三方开发人员的防火墙应用程序。
4. 正在使用代理服务器
请尝试禁用您的代理。
- 前往 Apple menu > System Preferences.
- 选择 网络(Network)。
- 在左窗格中,选择要在其上禁用代理设置的网络服务,然后单击 高级...(Advanced...)按钮。
-
选择 Proxies 选项卡并取消选择 选择要配置的协议(Select a protocol to configure)下的所有协议。
- 完成后单击确定。
禁用后,请尝试再次从 Native Access 下载产品。如果您希望在下载完成后重新启用代理服务器,请重复上述步骤并在“选择要配置的协议”下重新启用所有协议。
5. 杀毒软件阻止 Native Access
如果在从 Native Access 下载产品时遇到问题,请尝试停用所有可能正在运行的防病毒程序。
Windows
1. 防火墙阻止 Native Access
请按照以下步骤禁用防火墙:
- 单击屏幕左下方的 Windows 图标,然后输入“Windows 防火墙”。
- 在搜索结果中单击 “Windows Defender 防火墙(Windows Defender Firewall)”。
- 在菜单窗格中,选择 “打开或关闭 Windows Defender 防火墙”。
- 为两个网络(私有和公共)选择 “关闭 Windows Defender 防火墙”。
尝试再次从 Native Access 下载产品。 下载后,我们建议重新启用 Windows Defender 防火墙。
也应禁用来自第三方开发人员的防火墙应用程序。
2. 正在使用代理服务器
- 点击屏幕左下方的 Windows 图标,然后输入 “代理(Proxy)“。
- 单击搜索结果中的“更改代理设置”条目。
- 将选项 自动检测设置 切换为开启。
- 将选项 使用代理服务器 切换为关闭。
禁用后,请尝试再次从 Native Access 下载产品。
3. Windows 用户临时(User Temp)文件夹有缺陷
请仔细按照以下步骤操作,以删除 用户临时文件夹的内容:
- 请定位到系统上的以下位置:
C: > Users > *您的用户名* > AppData > Local > Temp注意:默认情况下,临时文件夹是隐藏的。在本文中了解如何显示隐藏的文件和文件夹。
- 通过按键盘上的 Ctrl + A,选择临时文件夹中的所有文件和文件夹。
- 右键单击并从上下文菜单中选择“删除'',以删除所有选定的项目。请注意,某些文件和文件夹无法删除。
完成上述步骤后,请尝试再次从 Native Access 下载产品。
5. 杀毒软件阻止 Native Access
如果在从 Native Access 下载产品时遇到问题,请尝试停用所有可能正在运行的防病毒程序。