症状
该问题可能通过以下一种方式出现:
- 在安装过程中,Native Access 不会安装或冻结。
- 启动 Native Access 时,它会出现在任务栏中,但不会打开该应用程序。
- Native Access 显示为空白的白色屏幕。
如果 Native Access 停留在消息“正在搜索最新更新(Searching for the latest update)”中,请检查 本文。
如果在通过 Native Access 安装产品时遇到问题,请检查此 错误消息列表,以找到解决所遇到问题的解决方案。
原因
此问题可能是由于系统损坏或配置不正确引起的。
解决方案
请尝试以下故障排除步骤。每个步骤之后,请尝试打开 Native Access 以检查问题是否已解决。
1. 防病毒 / 防火墙 / VPN 设置
出现此问题的原因可能是防火墙,VPN,安全性或防病毒软件阻止了 Native Access 正常运行。在应用程序启动和安装过程中,请暂时禁用这些软件以及您的安全软件或防病毒程序。
2. 运行系统文件完整性检查器
Microsoft 在此页面上提供的步骤说明了如何使用此工具。
3. 运行 DISM
如果 Windows 更新无法正确安装,则可能会影响其他程序的安装。Microsoft 的此工具将修复 Windows 更新错误。
4. 安装最新的 Microsoft Visual C ++
确保您已安装最新支持的 Visual Studio 2015、2017 和 2019 的 Visual C ++ 可再发行组件包。 安装 Microsoft 技术支持站点 上提供的x86:vc_redist.x86.exe 和 x64:vc_redist.x64.exe。
5. Windows 更新
确保您安装了最新的 Windows 更新。Microsoft 的 这篇文章 解释了如何执行此操作。
6. 显卡更新
请确保您安装了最新的显卡驱动程序。要检查您的系统拥有哪些显卡,请按照下列步骤操作:
- 单击 Windows 开始按钮。
- 键入“dxdiag”,然后单击出现的选项。
- DirectX 诊断工具将打开。点击左上方的 “显示(Display)”标签。
- 在这里,您将看到显卡的名称和型号。
有了此信息,请转到显卡制造商的网站以检查该设备的更新。
7. 分辨率和多显示器
如果连接了两个显示器,请尝试暂时拔下其中一个,然后再次尝试运行 Native Access。另外,为显示器的分辨率设置标准比例。缩放比例设置太高将阻止应用程序打开。您可以在以下位置找到此设置:
Windows 设置 > 系统 > 显示 > 缩放和布局(Windows Settings > System > Display > Scale & layout)