症状
尝试打开 TRAKTOR PRO 时,应用程序无法启动或立即崩溃。
原因
TRAKTOR 设置 和/或者 Track Collection(曲目收藏)文件可能已损坏。
解决方案
单击以下章节以显示步骤。
检查您的曲目收藏中是否有损坏的音频文件
为了保护自己免受 Track Collection 中损坏的文件引起的意外行为,有必要扫描并修复或删除损坏的文件。 以下文章可帮助您完成该过程:
如果问题仍然存在,请继续:
重新导入备份 Track Collection
- 导航到以下文件夹:
- macOS: Macintosh HD > Users > *您的用户名* > Documents > Native Instruments > Traktor X.X.X
- Windows: C: > User > *用户名* > Documents >Native Instruments > Traktor X.X.X
- 将 collection.nml 文件移动到桌面。
- 启动 TRAKTOR PRO – 它应该可以正常启动而不会崩溃。
- 请按照 本文 中的步骤操作,以便从最近的备份中重新导入您的曲目收藏。
注意:由于您导入了 Track Collection 备份,因此您最近添加的曲目可能会丢失。我们建议一一添加丢失的曲目,以确定其中一个(或多个)是否已损坏并在启动时导致 TRAKTOR 崩溃。
如果问题仍然存在,请继续:
重新导入备份的 TRAKTOR 设置文件
- 导航到以下文件夹:
- macOS: Macintosh HD > Users > *您的用户名* > Documents > Native Instruments > Traktor X.X.X
- Windows: C: > User > *用户名* > Documents > Native Instruments > Traktor X.X.X
- 将 Traktor Settings.tsi 文件移动到桌面。
- 启动 TRAKTOR – 它应该可以正常启动而不会崩溃。
- 请按照 本文 中的步骤操作,以便从最近的备份中重新导入 TRAKTOR 设置。
安装所有 Windows 更新
如果您是 Windows 用户,请确保所有 Windows 组件都是最新的。请按照下列步骤操作:
- 单击 Windows “开始”按钮,键入“Windows 更新”,然后按 Enter 键。
- 检查更新。
- 安装所有可用的更新。
- 安装所有更新后,重新启动您的计算机。
- 重复步骤 1 到 4,直到没有更多可用的更新为止。