Solved: Timecode not calibrating after update to macOS Mojave [en-us]

置顶的 Answered

评论

3 条评论

  • 正式评论
    Avatar
    Mark @ NI (已编辑于 )

    Hi Luc,

     macOS 10.14 Mojave requires the user to enable microphone access however, and without allowing access for Traktor 2, you may experience issues such as (but not limited to);

    • Lack of DVS signal
    • Lack of recording signal
    • Assorted audio issues

    You should be prompted by macOS when first launching Traktor 2, with the following messaging in which you will need to choose 'OK' to allow:

     

    Without doing so you will experience some of the issues listed above, but in case you chose 'Don't Allow' or ignored the prompt, you can also retrospectively adjust your settings to rectify permission (you will need to 'click the lock to make changes' and enter your log-in details to adjust the settings below):

    System Preferences > Security & Privacy > Privacy > Microphone > Traktor → (enabled)

     

    Does that work for you?

    评论操作 固定链接
  • Avatar
    Luc stapley

    Works perfectly, thank you.



    0
    评论操作 固定链接
  • Avatar
    Mark @ NI

    Alright, thanks for the confirmation - and now have fun with Traktor again!

    1
    评论操作 固定链接

帖子评论已关闭。